• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 29, 2011
dalek_1 Created: Aug. 29, 2011
Mine is a SL3 with 4 outputs. I could get by with just two since I only have two boxes but I may have to expand one day. I'm hoping my friend has one even if it is just to try out this thing. I'm pretty sure that the LNB is going out tho. I don't even touch anything else when it goes out. I just walk outside, pour water on it, walk back in the house and the TV is working ...
DIRECTV Forum  •
1515 views
0
View profile
Created: Aug 29, 2011
dalek_1 Created: Aug. 29, 2011
That's what I am thinking to. It seems to be getting worse allbeit slowly. It was not out of the 80's when it went out this morning. I'm also putting water out of the fridge on it today. It takes longer for it to warm up so it lasts a while longer. I can get a LNB. I found one online for about $30 but I got a friend that said he may have one that I can get cheaper. He get...
DIRECTV Forum  •
1515 views
0
View profile
Created: Aug 29, 2011
dalek_1 Created: Aug. 29, 2011
This is getting weird to me. Early in the morning and at night my HD channels work fine. When it gets hot, about 90F or so, the signal on 103cb goes out and I lose channels such as 241, 242, 359 and some others to I would guess. Those are just the ones I watch a lot. I have a Slimline dish with a SL3 LNB. Anyway, this is what I get when it IS working. Sat 101: lowest sign...
DIRECTV Forum  •
472472 views
View profile
Created: Dec 1, 2009
dalek_1 Created: Dec. 1, 2009
I found this link somewhere on the net. It may help someone one day. https://attreg.att.net/dsltech I haven't used it but it does talk to you when you go there. lol The claim is you can use this even if you don't have the CD and set up your DSL connection, user name and password and such. Hope this helps someone.
Internet Forum  •
1,5421542 views
0
View profile
Created: Oct 30, 2009
dalek_1 Created: Oct. 30, 2009
I'm a Linux only user so AT&T's DSL has been a challenge. I have found a workaround for some things at least. If you have Linux with KDE installed, you can use Konqueror to at least reset passwords and such. My password has a habit of getting messed up somehow and I have to reset it. This is how this worked for me at least. Open Konqueror, type in google.com and hit return...
Internet Forum  •
1,5421542 views
dalek_1 has no accepted solutions.
dalek_1 has no activity.
Activity Feed for dalek_1

Uploaded Images for dalek_1

No images available.