• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 26, 2012
avalanch Created: May. 26, 2012
nutzero is trash, your better off sticking with AT&T. If you go with nutzero, have fun with your 4gb monthly limit... on it's highest available plan
Internet Forum  •
1,2391239 views
0
View profile
Created: May 26, 2012
avalanch Created: May. 26, 2012
As stated in this thread I need to portforward ports 6881-6999 "3) Forwarding ports 1119 and 6881-6999 on the router to your computer's current IP address." So what exactly do I put in for lan port..? Obviously the start port would have to be 6881 and the end port 6999.
Internet Forum  •
22,98422K views
View profile
Created: Sep 18, 2010
avalanch Created: Sep. 18, 2010
Sounds to me like you have a virus.
Internet Forum  •
651651 views
0
View profile
Created: Sep 18, 2010
avalanch Created: Sep. 18, 2010
You already made a message like this and you already got a response. The answer is AT&T & Roadrunner are two totally different companies and it is not up to AT&T if that company comes back as you can read here. http://www.att.com/t5/Internet/Requesting-ATT-to-bring-back-RoadRunner-Internet/m-p/11144 Now if you don't mind, I for one would appreciate if you quit posting dup...
Internet Forum  •
512512 views
0
View profile
Created: Sep 17, 2010
avalanch Created: Sep. 17, 2010
What all have you and the tech's done for troubleshooting? *have you checked the telephone line for static? *are all of the filters in place? *has a technician visited your local dsl box? (not sure of the proper name.. dslam perhaps?) *describe in detail what happens when you turn your modem on? Are there any red lights, green lights? If so, which ones are red & which are...
Internet Forum  •
254254 views
0
View profile
Created: Sep 17, 2010
avalanch Created: Sep. 17, 2010
You haven't been hacked. This is just spam and it's safe to ignore & delete.
Internet Forum  •
1,1061106 views
0
View profile
Created: Sep 17, 2010
avalanch Created: Sep. 17, 2010
What you need is an antivirus with a good firewall. Take your pick out of Norton & Kaspersky. I do not recommend the rest such as mcafee, avast, grisoft etc.
Internet Forum  •
745745 views
0
View profile
Created: Jul 18, 2010
avalanch Created: Jul. 18, 2010
Thanks for the response, during and after the call the line hasn't dropped once since. Also I noticed that this happened for exactly one week from july 8 - july 15. I still dont know what the culprit is but the static is all but gone, can rarely hear it and as stated since then it hasn't dropped again yet.
Internet Forum  •
999999 views
0
View profile
Created: Jul 15, 2010
avalanch Created: Jul. 15, 2010
you say they dont want to hear about complaints and that there is no way to submit a complaint to mcaffee yet within 2 seconds of searching look what I was able to find http://community.mcafee.com/index.jspa That's right, a community link.
Internet Forum  •
1,9891989 views
0
View profile
Created: Jul 15, 2010
avalanch Created: Jul. 15, 2010
Penny, regarding your last post stating to use only one firewall, I'm inclined to ask this, I am using Norton Internet Security 2010 and I have a 2-Wire (2701HG-B) modem (there is no router at all except for the one built into the 2-wire modem). Which firewall shall I disable, the 2-wire modem firewall or the firewall from Norton Internet Security 2010?
Internet Forum  •
553553 views
0
View profile
Created: Jul 15, 2010
avalanch Created: Jul. 15, 2010
Whats going on is that my internet drops randomly, sometimes it holds a signal for hours and sometimes it connects and then instantly disconnects after roughly 20 seconds. This has been occuring since last week, no such problems like this for months until just recently. Any tips on what I can do to help remedy this while I wait? And please no generic response like unplug ...
Internet Forum  •
999999 views
View profile
Created: Dec 18, 2009
avalanch Created: Dec. 18, 2009
There's been a solution to rid yourself of ads for quite a while now, in the form of adblockplus for firefox https://addons.mozilla.org/en-US/firefox/addon/1865
Internet Forum  •
644644 views
0
avalanch has no accepted solutions.
avalanch has no activity.
Activity Feed for avalanch

Uploaded Images for avalanch

No images available.