• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 27, 2010
jerryfreak_1 Created: May. 27, 2010
In regards to fixing the DOB.... there is no way that I know of to do it yourself. I recommend you call U-verse Customer Care, tell the tier1 agent what the issue is. They should escalate it, if not, ask them to. This needs to get fixed in an AT&T database first and then AT&T needs to reach out to Yahoo to fix it on their end. Good luck.
U-verse Forums  •
347347 views
0
View profile
Created: Apr 13, 2010
jerryfreak_1 Created: Apr. 13, 2010
Try the settings in this support article -> http://www.att.com/esupport/article.jsp?sid=KB401570 That article also includes links to some other articles on how to verify your settings and another showing how to configure the settings if starting over.
Internet Forum  •
2,9032903 views
0
View profile
Created: Feb 15, 2010
jerryfreak_1 Created: Feb. 15, 2010
You can find details on AT&T Accelerator here -> http://www.att.com/esupport/accelerator/
Internet Forum  •
1,0261026 views
0
View profile
Created: Jan 28, 2010
jerryfreak_1 Created: Jan. 28, 2010
If your child is using an email client application to send email (Windows Live Mail, Outlook, Apple Mail, etc.), the "from name" would have to be changed within the email client. If your child is using att.net Webmail (assuming it's the "All New Mail" interface) to send email, follow these steps to update the "from name", 1. Log into your child's account at att.net and acc...
Internet Forum  •
490490 views
0
View profile
Created: Dec 9, 2009
jerryfreak_1 Created: Dec. 9, 2009
tarantlj, Yes, during the U-verse install registration process, you will have the option of migrating any/all of your Sub Accounts at that time. You will need to know the password for each account so be sure you have that info handy beforehand.
U-verse Forums  •
227227 views
0
View profile
Created: Dec 3, 2009
jerryfreak_1 Created: Dec. 3, 2009
If you know you're current password and just want to change it, see http://www.att.com/esupport/article.jsp?sid=KB400841 Or you can go through the forgot password process (you'll need to successfully answer the two security questions), https://uversecentral.att.com/uvp/home/password_reset
Internet Forum  •
268268 views
0
View profile
Created: Dec 3, 2009
jerryfreak_1 Created: Dec. 3, 2009
If you use different web browsers, you can be signed into multiple accounts at the same time. For example, here is what I do sometimes. It's not the most ideal situation but it beats logging off and logging back in each time. My main browser is Firefox. I have the IE-tab add-on installed. Within Firefox, I'll have a Firefox tab opened and signed into account "a" and then I...
Internet Forum  •
295295 views
0
View profile
Created: Nov 23, 2009
jerryfreak_1 Created: Nov. 23, 2009
nomadic, The link given above has a typo in it (period at the end) so you can't blame AT&T for that, lol. This should work: http://www.att.com/t5/Email/LOSING-the-ADBOT/td-p/640
Internet Forum  •
349349 views
0
View profile
Created: Nov 2, 2009
jerryfreak_1 Created: Nov. 2, 2009
How do I find access numbers and set up a dial connection? http://www.att.com/esupport/article.jsp?sid=KB400213
Internet Forum  •
176176 views
0
View profile
Created: Sep 29, 2009
jerryfreak_1 Created: Sep. 29, 2009
^^ Most likely, yes, you will be migrated to the AT&T Yahoo platform on or near the date in the message you received.
Internet Forum  •
325325 views
0
View profile
Created: Sep 29, 2009
jerryfreak_1 Created: Sep. 29, 2009
GamecockCPA and ltu1971, try deleting cookies in your browser (if you don't want to delete all of them, just delete any Yahoo! related cookies) and then try signing into your AT&T mail at http://att.yahoo.com/mail. If you still get those UDB errors, call into tech support. They should eventually escalate a ticket over to Yahoo! for you. manf442, Just so you know, you'll s...
Internet Forum  •
19,36019K views
0
View profile
Created: Sep 24, 2009
jerryfreak_1 Created: Sep. 24, 2009
ImmortalLobster, That is weird about your issues when trying to set up that new email address with the @bellsouth.net domain. My only guess is that the handle is already taken on the @bellsouth.net domain - though, you should get an error message stating the ID is not available and not what you experienced, lol. Anyway, if you need help setting up your mobile device for AT...
Internet Forum  •
1,7741774 views
0
jerryfreak_1 has no accepted solutions.
jerryfreak_1 has no activity.
Activity Feed for jerryfreak_1

Uploaded Images for jerryfreak_1

No images available.