• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 13, 2010
jw_1 Created: Oct. 13, 2010
Hello, Is it possible that my ISP is blocking the ports necessary to make the microcell work? AT&T says I have passed validation but they cannot talk to the microcell. My GPS is spot on accurate! My ISP said "they don't block any ports"? D-Link said {word filter evasion} are you talking about, and after 100 or so calls to AT&T I am about to call it quits. Am I missing som...
Wireless Forum  •
1,0301030 views
View profile
Created: Oct 9, 2010
jw_1 Created: Oct. 9, 2010
I talked to AT&T and they told me they didn't have the ability to unblock GPS tracking. Any idea who you talked to and can I talk to them? I have been trying for a month to get this thing to work and so far nothing. Thanks
Wireless Forum  •
5,3725372 views
0
View profile
Created: Sep 16, 2010
jw_1 Created: Sep. 16, 2010
I tried to add my Mac address and the router froze everytime! I also tried the to DMZ the mcrocell but nothing works! Does anyone have any idea why it would lock up just adding the Mac address?
Wireless Forum  •
5,1675167 views
0
View profile
Created: Sep 13, 2010
jw_1 Created: Sep. 13, 2010
I forgot! Have a nice day!
Wireless Forum  •
4,4264426 views
0
View profile
Created: Sep 13, 2010
jw_1 Created: Sep. 13, 2010
There needs to be a class action law suit filed against AT&T for all the mindless headaches they have caused. I have tried configuration A,B, and C at least 10 times each and I am always the one to blame. I have purchased a new router, opened ports 123, 443, 500, 4500 even called connect tech at the tune of $104 just to find out my settings were fine. It was AT&T's fault a...
Wireless Forum  •
4,4274427 views
0
View profile
Created: Sep 10, 2010
jw_1 Created: Sep. 10, 2010
Can you tell us if you ever got this the microcell to work? So far nothing on this end! I have even tried to plug the microcell directly into the cat5 and no activation. So far I have one to return and one to put on eBay!
Wireless Forum  •
7,2877287 views
0
View profile
Created: Sep 8, 2010
jw_1 Created: Sep. 8, 2010
Sorry, what I ment to say is that I don't have a modem.
Wireless Forum  •
1,5521552 views
0
View profile
Created: Sep 8, 2010
jw_1 Created: Sep. 8, 2010
My Airport is acting as router. I do't have a router for fiber net. The tech said I have a dinamic address. What ever that is. I can connect via a cat5 directly to the wall. I have the MicroCell connected in priority mode (according to AT&T) and when trying to activate it appears that the microcell is updating then restarting causing my Airport to lose the IP address. If ...
Wireless Forum  •
1,5541554 views
0
View profile
Created: Sep 7, 2010
jw_1 Created: Sep. 7, 2010
Hello, any chance of getting the port forwarding settings and any other settings for the Airport Extreme? I followed you example and still can't get the MicroCell to work.
Wireless Forum  •
4,5314531 views
0
View profile
Created: Sep 6, 2010
jw_1 Created: Sep. 6, 2010
Will I need to set up port forwarding on the Airport Extreme and use the same settings? UDP 123 TCP 443 UDP 4500 UDP 500 UDP 4500 Or just set it up ini bridge mode?
Wireless Forum  •
1,7361736 views
0
View profile
Created: Sep 5, 2010
jw_1 Created: Sep. 5, 2010
Hello, Does anyone know the settings for the Airport Extreme to get it to work with the MicroCell? Which option setup should I use, A or option C? So far nothing works and I haven't run across any post with the correct information. Does anyone know how to set up the Airport Extreme settings to get this to work. Thanks
Wireless Forum  •
1,8311831 views
jw_1 has no accepted solutions.

Uploaded Images for jw_1

No images available.