• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 20, 2011
AlanMamie Created: Mar. 20, 2011
Just finished, now I have to make it mine again... The Sync showed no device connected then the installer came up and followed instructions. The D/load today was in the mid 600's kb/s.
Wireless Forum  •
1,3901390 views
0
View profile
Created: Mar 19, 2011
AlanMamie Created: Mar. 19, 2011
Have already updated the Sync this am, Just cleared all history since the last failed d/load. It is now d/loading at a blazing speed of 4.5 - 4.9 kb/s. 7 - 9 hrs.
Wireless Forum  •
1,5021502 views
0
View profile
Created: Mar 19, 2011
AlanMamie Created: Mar. 19, 2011
When I select the download link , it sends me to the support page, not downloading at all.....
Wireless Forum  •
2,9142914 views
0
AlanMamie has no accepted solutions.
AlanMamie has no activity.
Activity Feed for AlanMamie

Uploaded Images for AlanMamie

No images available.