• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 11, 2010
jowens1172 Created: Aug. 11, 2010
Neihn wrote: The phone does not maintain the wifi conneciton all the time. When the phone goes into standby mode it shuts the wifi radio off and goes strickly with the cellular radio to conserve power. Ah, I wasn't aware of that. So basically if I had an app running in the background, like say my e-mail, and the phone went into standby mode, the e-mail app is still going ...
Wireless Forum  •
3,3723372 views
0
View profile
Created: Aug 11, 2010
jowens1172 Created: Aug. 11, 2010
It happens when I'm in the iPod app itself. I noticed it yesterday in my car. I was leaving a store, so I plugged in my iPhone to my stereo, turned on the iPod app to play some music. As I went to set my iPhone down on my console, out of nowhere it started fast forwarding. Then it won't stop, it gets stuck. So I have to shut it off and turn it back on.
Wireless Forum  •
1,6891689 views
0
View profile
Created: Aug 10, 2010
jowens1172 Created: Aug. 10, 2010
Something is definitely not right. I haven't been on my phone since around 5:30 p.m. (and I've double checked he home area to see if any apps were open and they're not), yet on my account online, it says I used 177kb of data at 6:30 p.m. And I'm at home, with the phone right next to my wireless router, so there's no way it could have lost a signal, even if it was doing so...
Wireless Forum  •
3,4613461 views
0
View profile
Created: Aug 10, 2010
jowens1172 Created: Aug. 10, 2010
Thanks for the 411. I saw in an options menu that you can shut off the cellular data. I might do that while I'm at home, just to save MBs. I got the 200MB plan, because I have Wi-Fi at home and work, so didn't see the need for 2GB. Good to know about the multimedia as well. Does that include text messages?
Wireless Forum  •
3,4953495 views
0
View profile
Created: Aug 10, 2010
jowens1172 Created: Aug. 10, 2010
I have gotten this weird data usage as well. What's even worse is, I'm on Wi-Fi at my house and it still is going against my total data plan for the month.
Wireless Forum  •
1,1191119 views
0
View profile
Created: Aug 10, 2010
jowens1172 Created: Aug. 10, 2010
Hi All, This morning I was playing around with my iPhone4 at my house (I have AT&T wireless in home). I noticed this afternoon when I went to check my phone bill online that I was charged for data usage today, even though the time it shows it as being charged against my account, I was at home and on Wi-Fi, what gives?
Wireless Forum  •
3,5173517 views
View profile
Created: Aug 10, 2010
jowens1172 Created: Aug. 10, 2010
Hi All, I was wondering if anyone else is having the issue I'm having with my iP4........... Sometimes, when I'm playing music on it, if I tilt the phone a certain way or move it too fast, it starts to fast forward through the song, making it sound like chipmunks. Anyone have this issue?
Wireless Forum  •
1,7581758 views
jowens1172 has no accepted solutions.
jowens1172 has no activity.
Activity Feed for jowens1172

Uploaded Images for jowens1172

No images available.