• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 25, 2010
scott18888 Created: Jun. 25, 2010
Let me know how the the tape fix works
Wireless Forum  •
9,3509350 views
0
View profile
Created: Jun 24, 2010
scott18888 Created: Jun. 24, 2010
Had a similar situation. Took to AT&T store got a new sim and it worked for a short time then back to no sim.
Wireless Forum  •
1,0971097 views
0
View profile
Created: Jun 24, 2010
scott18888 Created: Jun. 24, 2010
I activated my Iphone4 and it said no sim found. I took the sim out put it back in and the phone worked. Five minutes later said no sim. Took it to the AT&T store and had a new sim put in. The phone worked for a few minutes then went back to no sim. Spent a few hours on home phone with apple. Tried reset but still happening. No answers from apple. Has anyone else had this...
Wireless Forum  •
9,7879787 views
scott18888 has no accepted solutions.
scott18888 has no activity.
Activity Feed for scott18888

Uploaded Images for scott18888

No images available.