• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 15, 2010
LanRvr Created: Nov. 15, 2010
Just a quick update... I've had some moment of unexplainable success. After putting the MC upstream of my PFsense router, it sprung to live about 4 hours after acquiring GPS lock. Then lost 3g again about 2 hours later. I power cycled everything, it came back up shortly and is again blinking on the 3g. Its down in the basement in a house that is in a hole - although its s...
Wireless Forum  •
2,3092309 views
0
View profile
Created: Nov 7, 2010
LanRvr Created: Nov. 7, 2010
Well... I had high hopes that it was as simple as a DHCP issue. It turns out that 172 network has a DHCP server and clients are passing traffic successfully. Still have solid GPS and network - blinking 3g. would a GPS lock issue prevent a solid 3G light? The house sits back int the woods about 1/4 mile from the street and as the crow flies, we're closer to another (albeit...
Wireless Forum  •
2,5432543 views
0
View profile
Created: Nov 4, 2010
LanRvr Created: Nov. 4, 2010
Great question nsayer - I did try putting the microcell upstream of the PFsense box, on the 172 network. Honestly, I'm not sure if there is a DHCP server on that network or not - that may be why that setup did not work for me. I'll check that option again. To you point, considering the mcells are the same and the routers are the same, I'd think it would work behind one PF...
Wireless Forum  •
2,6442644 views
0
View profile
Created: Nov 4, 2010
LanRvr Created: Nov. 4, 2010
Hey folks, Ive had this challenge for a while and am just getting around to the post that I have wanted to write for months. I have two homes and two microcells. At residence A, the microcell sits behind a PFsense BSD router (open source, powerfully configurable router) and connects to the internet and ATT just fine. At residence B, my 2nd microcell sits behind another PF...
Wireless Forum  •
2,7082708 views
View profile
Created: Jul 2, 2010
LanRvr Created: Jul. 2, 2010
STRANGE! Tried what you suggested MyDogHasFleas - had occurred to me too but hadn't done it.... Some background first: My network is a pretty out of control set up for a home situation, however its all standards based. I've got 30-some drops throughout the house, most GigE, all cat-5E or cat6. Router is a PFsense implementation (BSD based router) connected right to FiOS D...
Wireless Forum  •
4,2724272 views
0
View profile
Created: Jul 2, 2010
LanRvr Created: Jul. 2, 2010
Hey folks, I'm on my 3rd Microcell - unless my store got a sequential batch of bad ones, something funky is going on. They simply will not get an IP address on my network. I've tried different cables, I've tried different switch ports, I've even tried using a machine with 2 NICs as a bridge. None of the 3 will request an address. The DHCP log doesnt even show the MCs as t...
Wireless Forum  •
4,3164316 views
LanRvr has no accepted solutions.

Uploaded Images for LanRvr

No images available.