• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 19, 2010
mrb1090 Created: May. 19, 2010
I've had my microcell for a few weeks now. In-bound calls are dropping after a few seconds. Out-bound calls drop after 30s or so (appears to be switching to Mobile BS). The device is totally unusable until ATT is able to do bi-lateral hand-offs.... Mike B. Boston, MA
Wireless Forum  •
2,8232823 views
0
View profile
Created: Apr 30, 2010
mrb1090 Created: Apr. 30, 2010
One more thing. Noticed you're hooked up to ONT via Moca. That may also be an issue. I had Ethernet on the ONT enabled when it was installed. Planned on bypassing the Actiontec at some point in time....
Wireless Forum  •
7,3197319 views
0
View profile
Created: Apr 30, 2010
mrb1090 Created: Apr. 30, 2010
I run multiple wireless routers in my net. Originally tried to hook up the microcell to one of the routers behind the Actiontec - no go because of port mapping issues. Only thing I can think of is in the Actiontec a) make sure that MTU size is set to automatic (or try 1500), and b) enable universal plug in play UPnP. Hope this helps. Sure you'll get it to work eventually....
Wireless Forum  •
9,4179417 views
0
View profile
Created: Apr 30, 2010
mrb1090 Created: Apr. 30, 2010
Things to keep in mind: 1) Need to have GPS lock (solid green line) - won't register without it. 2) Your current location has to equal the location the unit was registered to. 3) ATT has to offer wireless services in your area. 4) Use the yellow ethernet cable to connect to the router. 5) Make sure the router is the first one behind the broadband modem/ONT. 6) Microcell u...
Wireless Forum  •
9,4409440 views
0
View profile
Created: Apr 25, 2010
mrb1090 Created: Apr. 25, 2010
Microcell has no user-side mgt interface/password. It's a black box as far as ATT is concerned. In fact they recommend you install it in "priority mode" which means between your home router and the carrier's broadband modem (an ONT in my case).
Wireless Forum  •
9,5759575 views
0
View profile
Created: Apr 25, 2010
mrb1090 Created: Apr. 25, 2010
Boston, MA
Wireless Forum  •
9,5779577 views
0
View profile
Created: Apr 23, 2010
mrb1090 Created: Apr. 23, 2010
FYI for Verizon FIOS users out there. After a day or so of playing around, calling AT&T tech support (nice guy, tried to be helpful), and reconfiguring my home network I got the microcell to come on-line. There's a bunch of network ports (not documented in the end-user manual) that need to be opened for the device to phone home and register. Went into my Actiontec Router ...
Wireless Forum  •
9,6699669 views
mrb1090 has no accepted solutions.
mrb1090 has no activity.
Activity Feed for mrb1090

Uploaded Images for mrb1090

No images available.