• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 3, 2013
wfdavis Created: May. 3, 2013
Thanks for your answer but I already did a battery pull and booted into setup menu and cleared cashe but no luck. I only have two month and I can upgrade to a Galaxay S4. I hope they really rewrite Kies. It is crap!
Wireless Forum  •
3,1823182 views
0
View profile
Created: Apr 29, 2013
wfdavis Created: Apr. 29, 2013
I updated my Samsung Galaxy s2 Skyrocket to Jelly Bean. Everything seemed to go just fine. I tried to connect using the new wifi feature. It connected but it took a long time in the "loading" mode but it did work. I disconnected but now I can't either way, USB or wifi. It just sits there saying loading. Anyone have any ideas? Thanks WD
Wireless Forum  •
3,3063306 views
View profile
Created: Apr 14, 2013
wfdavis Created: Apr. 14, 2013
I would also like to know where this feature is. I will follow this thread.
Wireless Forum  •
2,7092709 views
0
wfdavis has no accepted solutions.
wfdavis has no activity.

Uploaded Images for wfdavis

No images available.