• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 30, 2010
Rinna Created: Jan. 30, 2010
thanks guys for your help. well it seems like the problem might have been my phone. I put the SIM card in another phone, of the same brand though and it worked....really weird...
Wireless Forum  •
171171 views
0
View profile
Created: Dec 23, 2009
Rinna Created: Dec. 23, 2009
Hey, I got a question. I have my AT&T prepaid phone with a pay as you go plan and I am here in Wichita, Kansas. I have no network coverage at all. Everyone around me has no problem with getting an AT&T signal. Is it because of my prepaid status? Also is it possible for not having coverage because the account is low? Its only at about $1.28 or so, I never had a problem bef...
Wireless Forum  •
217217 views
Rinna has no accepted solutions.
Rinna has no activity.
Activity Feed for Rinna

Uploaded Images for Rinna

No images available.