• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 2, 2009
celluser123456789 Created: Aug. 2, 2009
Once again, I don't use CV. I don't use anything except regular voice calls and standard text messages. I don't know how much clearer I can make that.
Wireless Forum  •
448448 views
0
View profile
Created: Aug 2, 2009
celluser123456789 Created: Aug. 2, 2009
Zippo, yes, I have that video share pay per use "feature" on my account. I would be interested in knowing if that is the culprit. Also, sorry that you had to deal with that AT&T technician. Sitn, what is CV?
Wireless Forum  •
428428 views
0
View profile
Created: Jul 27, 2009
celluser123456789 Created: Jul. 27, 2009
By the way, mine are also all outgoing ims.cingular charges.
Wireless Forum  •
497497 views
0
View profile
Created: Jul 26, 2009
celluser123456789 Created: Jul. 26, 2009
Thanks, zippo. I look forward to the results! Hopefully we can put an end to this terrible inconvenient and totally unnecessary problem.
Wireless Forum  •
519519 views
0
View profile
Created: Jul 26, 2009
celluser123456789 Created: Jul. 26, 2009
And, the fact that this problem is occuring across multiple phones (I have an LG Shine, and the original poster has a different phone) only hurts the argument that AT&T is in no way liable.
Wireless Forum  •
525525 views
0
View profile
Created: Jul 26, 2009
celluser123456789 Created: Jul. 26, 2009
Re-read this thread: http://forums.wireless.att.com/cng/board/message?board.id=Billing&thread.id=69025 A lot of us are having the same problems. As for me, I've been with AT&T for a year using the same phone and only last month did I start receiving those weird billing charges. I don't, and have never, used anything other than regular phone calls and standard text message...
Wireless Forum  •
528528 views
0
View profile
Created: Jul 18, 2009
celluser123456789 Created: Jul. 18, 2009
The discussion continues here: http://forums.wireless.att.com/cng/board/message?board.id=Billing&thread.id=69025
Wireless Forum  •
360360 views
0
View profile
Created: Jul 18, 2009
celluser123456789 Created: Jul. 18, 2009
It's not user error.
Wireless Forum  •
362362 views
0
View profile
Created: Jul 18, 2009
celluser123456789 Created: Jul. 18, 2009
I got my latest bill today and saw a whole bunch of false data usage charges - twice-daily charges every day for the last month, and even up through today! Unbelievable. Customer service credited my account, but the representative made it clear that I must've been accidentally accessing the Internet all those times. And apparently, I'm not the only one having this problem...
Wireless Forum  •
383383 views
0
celluser123456789 has no accepted solutions.

Uploaded Images for celluser123456789

No images available.