• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 6, 2011
mike71857 Created: Jan. 6, 2011
When i'm in BB App World I have to click "close" 4 times as it closes each window 1 at a time. is there a shortcut to close all windows with one click? Thanks for any help
Wireless Forum  •
473473 views
View profile
Created: Jan 6, 2011
mike71857 Created: Jan. 6, 2011
i had 1. just get a nice protective case for it. i dropped it once and it was never the same> my w810i was the best phone i ever had and it's still my backup phone
Wireless Forum  •
864864 views
0
View profile
Created: Jan 6, 2010
mike71857 Created: Jan. 6, 2010
Kevinxb: "Am I the only one who this "Accepted solution" is not working for? I just got a Jack for Christmas and it already had 6.5 installed, Mobile Web continually gives me the "can't connect to the internet" error. GPRS settings are on Media Net correctly and I've tried this battery pull thing a number of times. It is NOT a solution - AT&T, you need to fix this ASAP. W...
Wireless Forum  •
3,3563356 views
0
View profile
Created: Jan 2, 2010
mike71857 Created: Jan. 2, 2010
My replacement Jack is in the mail, haven't received it yet. I had a Nokia E71x and the Medianet page shifted to the left one day and shrank in size on the screen. I lived with that until a week later videos stopped playing. Technical Support had me try everything under the sun to no avail and had me drive an hour and a half away to the warranty service center. They tried...
Wireless Forum  •
3,6643664 views
0
View profile
Created: Dec 29, 2009
mike71857 Created: Dec. 29, 2009
are you still not able to connect to Mobile Web? I'm waiting for my replacement Jack in the mail.
Wireless Forum  •
2,4362436 views
0
View profile
Created: Dec 29, 2009
mike71857 Created: Dec. 29, 2009
are you having trouble connecting to mobile web with 6.5?
Wireless Forum  •
2,4162416 views
0
View profile
Created: Dec 22, 2009
mike71857 Created: Dec. 22, 2009
They're sending me a replacement phone today. They come from a warehouse so I guess they can't test it before shipping it to me. I wish the local store had a new one that I could test before I leave the store with it.
Wireless Forum  •
3,9773977 views
0
View profile
Created: Dec 21, 2009
mike71857 Created: Dec. 21, 2009
This is the second smartphone i've had a problem with that they can't solve. I'm not very impressed, all of my dumb phones were rock solid.
Wireless Forum  •
4,0134013 views
0
View profile
Created: Dec 21, 2009
mike71857 Created: Dec. 21, 2009
The ATT.NET page I'm able to access through Internet Explorer is a desktop version and really has nothing in common with Medianet which is the full featured AT&T mobile page. I spent hours on the phone with AT&T and Samsung and they had me try everything under the sun as far as hard and soft resets etc.and they have no solution yet. The problem has been narrowed down to t...
Wireless Forum  •
4,0244024 views
0
View profile
Created: Dec 19, 2009
mike71857 Created: Dec. 19, 2009
I pulled the battery with the phone on and it didn't work, tried it twice. It tried to connect to ATT.NET both times so all i did was open internet explorer and go to ATT.NET and i saved it as a bookmark. This is good enough for me. Thanks
Wireless Forum  •
4,0924092 views
0
View profile
Created: Dec 18, 2009
mike71857 Created: Dec. 18, 2009
I just got this phone today and Internet Explorer works but not Mobile Web, Is it supposed to work on Windows Mobile 6.5? This is my first experience with WM. It says Error failed to connect. I called AT&T and the rep asked me 5 times what the problem is and I said never mind finally. Anyone have any info on this? I'm assuming Mobile Web is the same as Medianet Home Page o...
Wireless Forum  •
4,1244124 views
View profile
Created: Dec 14, 2009
mike71857 Created: Dec. 14, 2009
I can't wait until AT&T drops the IPhone or loses it's exclusivity agreement. The iPhone is lousy as a phone and AT&T is taking the blame for it.
Wireless Forum  •
1,5881588 views
0
mike71857 has no accepted solutions.
mike71857 has no activity.
Activity Feed for mike71857

Uploaded Images for mike71857

No images available.