• Favorite forums
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
I'm back up!
Wireless Forums  •
1,2951295 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
Like I said; it's a shame, because when the whole shebang works, it's awesome. Great interface, etc. But, when it's down, it's like your home PC crashes. I hope AT&T gets the network fixed soon.
Wireless Forums  •
1,3071307 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
You're right -- Just called AT&T and now they are aware of an outage..... When it works, the system is awesome...........
Wireless Forums  •
1,3141314 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
my motorola Q was slow, but at least it was consistent!!
Wireless Forums  •
1,3731373 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
Second level tech support put in a trouble ticket -- She said that there have been too many calls to her about this sort of thing for there not to be a problem somewhere. I'll hopefully get a resolution soon!
Wireless Forums  •
1,6411641 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
kakiser56: What's odd about this is that at no point did either rep say there was a service outage with the Edge or 3G networks, so it's weird that you and I are both having some issues, you know?
Wireless Forums  •
1,6531653 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
Spoke to AT&T tech and they had me do a soft reset, reset the network, blah blah, a few times. she saw on her end that the phone was trying to connect to the network, but nothing happened. Then she xfers me to iPhone support at Apple. He tried the same things, and also nothing happened. So now (7:27am EST) I am being xferred back to AT&T along with the Apple rep on the ph...
Wireless Forums  •
1,6551655 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
i am on with AT&T Tech support right now.......they opened at 7am EST.
Wireless Forums  •
1,6601660 views
View profile
Created: Sep 3, 2008
dakota74 Created: Sep 3, 2008
Hey all, Is there some sort of network outage?? I am in NJ, and it's 6:30am. Got up to go to work at 4:30am and I've not been able to get to the net or get emails at all. Nothing. I called support (after hours support) and they cryptically mentioned there may be outages around....... Anyone else? Ross
Wireless Forums  •
1,6791679 views
dakota74 has no accepted solutions.
dakota74 has no activity.

Uploaded Images for dakota74

No images available.