• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 27, 2014
DayDots Created: Feb. 27, 2014
Thank you so much for your help...The netsh commands worked fantastic.. I also figured out why I couldn't see my netgear router admin page...I guess the Uverse gateway has a protected subnet of 192.168.1.1-64, any time I try to ping anything on there I get a "Destination Host Unreachable" I changed my netgear router to an addess on the .64-254, and now I'm able to access ...
U-verse Forums  •
1,0291029 views
0
View profile
Created: Feb 26, 2014
DayDots Created: Feb. 26, 2014
Thanks a lot I did this today and it worked. I do have a couple of questions. I used the .15 for my Netgear router, but I can't seem to login to the netgear router at all from my network? Is this normal? Is it possible for me to know which access point my laptop is connecting to? Thanks!
U-verse Forums  •
1,0891089 views
0
View profile
Created: Feb 25, 2014
DayDots Created: Feb. 25, 2014
I'll try this tomorrow. What do you mean by I will have " your router is on the RG in DMZ+ mode, you'll have to choose one or the other. "
U-verse Forums  •
1,1411141 views
0
View profile
Created: Feb 24, 2014
DayDots Created: Feb. 24, 2014
Hi, I just installed a second wireless router in my house this weekend (Netgear WNR1000). I had to use a 10.0.0.X subnet since I couldn't use the 192.168.1.X subnet that Uverse uses. I installed this router downstairs becaues my wireless coverage was spotty downstarts since the main AT&T router is upstairs. Everything is working great, but when I try to watch the Live TV ...
U-verse Forums  •
1,2141214 views
DayDots has no accepted solutions.
DayDots has no activity.
Activity Feed for DayDots

Uploaded Images for DayDots

No images available.