• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 26, 2008
easybee Created: Apr. 26, 2008
Okay it’s working now.. For others that may have this same problem; let me post this last entry of what I did. Hopefully it may save you a lot of research and time. Computer: ACER Aspire 5315-2142 OS: Vista Home Prim Device: USBconnect 881 with TRU-Install Technology (Sierra Wireless Modem/CD-ROM) Follow this for easy installation... 1. Re-Boot with a Fresh Startup 2. DO N...
Wireless Forum  •
3,0263026 views
0
View profile
Created: Apr 26, 2008
easybee Created: Apr. 26, 2008
I'm running TRU-Install Version R1.0.0.8 Is there a patch to that? Anyway the R1.0.0.8 hangs..
Wireless Forum  •
6,2916291 views
0
View profile
Created: Apr 26, 2008
easybee Created: Apr. 26, 2008
It's an ACER Aspire 5315
Wireless Forum  •
6,2936293 views
0
View profile
Created: Apr 25, 2008
easybee Created: Apr. 25, 2008
Installed SP1 for Vista.. Still will not work.. Before installing AT&T Comm Manager.. the 881 Device is a CD_ROM with drive letter. After installing AT&T Comm Manager.. The 881 Device never becomes a SIERRA Wireless Modem.. It still plugs as a CD_ROM device but without a drive letter, and will never un-plug and windows will not Shut Down without powering it off. This is tr...
Wireless Forum  •
6,3466346 views
0
View profile
Created: Apr 25, 2008
easybee Created: Apr. 25, 2008
Anyone else have any suggestions?
Wireless Forum  •
6,3706370 views
0
View profile
Created: Apr 24, 2008
easybee Created: Apr. 24, 2008
I follow installation instructions by plugging the 881 in USB port.. It installs the AT&T Comm Manager and prompts to reboot.. Running Vista Home Prem... by the way... It hangs.... I understand now that the 881 is a Storage Device until the the TRU-Install off Control Panel resets it to a Modem... This is not happening... I've un-installed all At&T software.. and Re-Instal...
Wireless Forum  •
6,4026402 views
easybee has no accepted solutions.
easybee has no activity.

Uploaded Images for easybee

No images available.