• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 25, 2008
Baenky Created: Mar. 25, 2008
Hello again, it seems that I solved the problem: I uninstalled the old cingular version 5.5 and updated to AT&T version 6.7 (newest). Now it seems to work without installing the device - it is recognized immediately. Bye Nadine
Wireless Forum  •
1,2791279 views
0
View profile
Created: Mar 18, 2008
Baenky Created: Mar. 18, 2008
Hello, I've got a problem, installing my pc card (Option GT max 3.6) in communication manager. While detecting device with the device manager, I get the following error: "Device installer.xml file not found. ...installation shall fail" Did someone ever got this error? Can I restore this missing xml-file? Thanx Nadine
Wireless Forum  •
1,3511351 views
Baenky has no accepted solutions.
Baenky has no activity.

Uploaded Images for Baenky

No images available.