• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 1, 2008
Master Yiag Long Created: Mar. 1, 2008
I got to say that ATT dialup is much better than this... I mean for these reasons: (1). Wireless Card just stinks I mean sometimes it says "No device found" and you would have to un-plug it and re-plug and retry. Another thing is randomly disconnecting, it really makes me mad in Guild Wars. I like the downloading speed but the uploading stinks. Even though I always get 5 ...
Wireless Forum  •
1,0491049 views
View profile
Created: Feb 26, 2008
Master Yiag Long Created: Feb. 26, 2008
I have the USBConnect 881 card. This is my 4th day with it. I am not satisfied with this so far. I have been getting 5 bars these 3 past days but today - 3 bars IN the same spot! Plus I have problems such as it connected but not going to webpages or very slow. It has been working great but now. Im on the Edge network but it has been going fast. What is the problem? DO NOT ...
Wireless Forum  •
977977 views
View profile
Created: Feb 25, 2008
Master Yiag Long Created: Feb. 25, 2008
Ok I need some help people!
Wireless Forum  •
1,0241024 views
0
View profile
Created: Feb 24, 2008
Master Yiag Long Created: Feb. 24, 2008
Okay well, i cant find that tab. Yes, I have 3G and EDGE. Are there any ways to make them faster? P.S. If your downloading a file, the speed is 18-25kbps.
Wireless Forum  •
1,2381238 views
0
View profile
Created: Feb 24, 2008
Master Yiag Long Created: Feb. 24, 2008
hey I am using USBConnect 881, and one time i connected and here was the status: One time I got this thing, and it sayed "local" and not "local internet", and it auto changed when I went to Firefox. What was the problem? Thanks! Message Edited by Master Yiag Long on 02-25-2008 07:10:24 PM
Wireless Forum  •
1,0461046 views
View profile
Created: Feb 23, 2008
Master Yiag Long Created: Feb. 23, 2008
On 3G Network Okay here are my speeds on Speed Test - Okay, when i'm downloading an application, it only goes to 9-15kbps speed. I live a sorta rural area(no farms; a big city but no DSL). I am currently on trial period with my USBConnect 881 card. So can anyone give me any suggestions? Oh yea, im using AT&T Communication Manager. Thank you all! : {post was restored to or...
Wireless Forum  •
1,0901090 views
View profile
Created: Feb 23, 2008
Master Yiag Long Created: Feb. 23, 2008
Okay today i got the at&t USBConnect 881 card for my Windows Vista laptop. I got the 3-day trial that i'm currently using right now. My current speeds for this card is this: like 150kbps and 77kbps upload speed. I'm only getting this right now: 7-12kbps downloading speed. I got 5 bars all the time because i live near the tower. I am currently using 3G Connection. Any ways ...
Wireless Forum  •
1,2751275 views
Master Yiag Long has no accepted solutions.
Master Yiag Long has no activity.
Activity Feed for Master Yiag Long

Uploaded Images for Master Yiag Long

No images available.