• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 18, 2012
shsargent Created: Sep. 18, 2012
I moved a TV from an HD-DVR Receiver to a room with an HD receiver and it works fine. But the TV I put in its place does not seem to talk to the receiver. All I get is Channel not available (No signal). As far as I can tell, everything is hooked up right--the HD cable, the single coax cable, the power. But I cannot get a menu or anything.
DIRECTV Forum  •
225225 views
View profile
Created: Jan 31, 2008
shsargent Created: Jan. 31, 2008
It turns out that second part was already installed. Right now, I THINK I am disconnected from the WiFi and connected via Cingular/ATT. I did this by disconnecting from WiFi in the Cingular Communications Manager and connecting to GSM through the 3G Watcher. I was able to navagate to this reply page, so let's see if it actually works. If it does, the key is to use the 3G W...
Wireless Forum  •
3,3903390 views
0
View profile
Created: Jan 31, 2008
shsargent Created: Jan. 31, 2008
Actually, it doesn't seem to be working. It is hard to tell, because the computer will often silently switch to WiFi when it can. But it did force a restart the next time fired up with the aircard inserted and tried to use an Internet control. I only downloaded the first download from that site and will go back now and download the optional manager. I think I'll have three...
Wireless Forum  •
3,3923392 views
0
View profile
Created: Jan 29, 2008
shsargent Created: Jan. 29, 2008
Thanks! So far, it seems to be working.
Wireless Forum  •
3,4303430 views
0
View profile
Created: Jan 29, 2008
shsargent Created: Jan. 29, 2008
The problem has returned, so perhaps I need to disable Bytemobile in the ACM, which I assume means A_ Communications Manager. I'll try to find out, but if you see my reply and have some instructions, I'd be grateful.
Wireless Forum  •
3,4473447 views
0
View profile
Created: Jan 19, 2008
shsargent Created: Jan. 19, 2008
Thank you! So far, it seems to be working. I wonder if I should go back and download the ATT version of the driver or just let well enough alone.
Wireless Forum  •
3,5703570 views
0
View profile
Created: Jan 18, 2008
shsargent Created: Jan. 18, 2008
When I am using GSM with the wireless card, I can get web sites but once I start doing anything like logging in, the laptop reboots itself. There is a message screen that says something like IRQSL less than or equal to and a memory dump starts at the bottom of that message screen. Usually, the screen disappears too fast to even glimpse its contents. I have unchecked the fi...
Wireless Forum  •
3,5773577 views
shsargent has no accepted solutions.
shsargent has no activity.

Uploaded Images for shsargent

No images available.