• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 30, 2008
BobO86 Created: Jan. 30, 2008
I haven't had much time recently to investigate this more but I did take a few more steps to find out what is going on with the extension cable. Thinking that my problem was due to not enough power I broke out the multi-meter and tested the voltage and amps coming directly out of my computer and out of the extension cable. They are almost identical and still both within s...
Wireless Forum  •
11,31611K views
0
View profile
Created: Jan 12, 2008
BobO86 Created: Jan. 12, 2008
I now have a new problem which I think I already know the answer to and the problem may be the cause of my other problems. My power light on my modem went red last night and stopped working with or without the antenea. However, when I hooked it directly to my computer ( without the entension cable ) it fixed the problem. I have it hooked back up to the extension cable now...
Wireless Forum  •
11,79911K views
0
View profile
Created: Jan 10, 2008
BobO86 Created: Jan. 10, 2008
I live in a rural area without DSL or Cable service and I have a USB Connect 881 which I recently purchased for a residential internet connection. The device itself works very well. Shortly after purchasing this modem I purchased an External 9dB gain antenna from CellGearUSA from their EBay Store. The problem is when I have the antenna hooked up I have issues staying conn...
Wireless Forum  •
11,85411K views
BobO86 has no accepted solutions.
BobO86 has no activity.
Activity Feed for BobO86

Uploaded Images for BobO86

No images available.