• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 1, 2016
Msradell Created: Mar. 1, 2016
I always run my tests using a wired connection and ensure that no other devices in the home are using my U-verse signals including television or telephone. I know that wireless connections can be temperamental at times so the flat always use wired for testing. I'd much rather use a wireless connection and do use them except I'm doing testing. I truly wish that AT&T didn't...
U-verse Forums  •
164164 views
0
View profile
Created: Mar 1, 2016
Msradell Created: Mar. 1, 2016
I'm quite sure it's not the phone because I really am not using a phone I have CallCentric phone service and I'm using the X-Lite softphone. I also get episodes of high jitter when using any test that directly majors at including the AT&T speed test. The jitter is what made me start looking for other problems and I found the bufferbloat while doing the additional testing....
U-verse Forums  •
183183 views
0
View profile
Created: Feb 29, 2016
Msradell Created: Feb. 29, 2016
I use a softphone on my computer to make phone calls because of a disability. People have a lot of problems hearing what I'm saying because it breaks up quite a bit but I could hear them quite well. I've been measuring my jitter and that was quite high but after some changes that is better but the phone issues still remain. I did some additional research and testing today...
U-verse Forums  •
246246 views
View profile
Created: Feb 26, 2016
Msradell Created: Feb. 26, 2016
The inconsistent speeds happen on both wired and wireless connections. They also happen on both the 2.4 MHz and the 5 MHz wireless bands. I've also check speeds at 2 different computers and that happened on both of them.
U-verse Forums  •
176176 views
5
View profile
Created: Feb 25, 2016
Msradell Created: Feb. 25, 2016
It sounds like you are having problems like I am. Starting about 6 or 8 weeks ago my Internet has just gone wacky. When normal speeds are 18 MB with a ping of about 40 ms and jitter of about one or 2 ms which is great. However occasionally my speed drops to about 2 MB, ping goes up to about 200 and jitter goes to over 100. It may happen once or twice an hour, sometimes mo...
U-verse Forums  •
233233 views
5
View profile
Created: Nov 6, 2014
Msradell Created: Nov. 6, 2014
I was kind of thinking along those lines too but I'm presently using my alarm system with my U-verse telephone connection and that's also a digital connection isn't it? I'm not a communications expert but I thought that it was digital the same way that cellular services digital. Thanks, Mark
Wireless Forum  •
232232 views
0
View profile
Created: Oct 29, 2014
Msradell Created: Oct. 29, 2014
I know that the AT&T website says that their Wireless (cellular) home phone system can't be used with an alarm system. My question is why? If it gives the true dialtone which I'm assuming it has to since it works with other standard phones, why wont it worked with an alarm system plugged into it? I'm sure AT&T doesn't want to have a liability on them for an alarm system b...
Wireless Forum  •
288288 views
View profile
Created: Feb 23, 2014
Msradell Created: Feb. 23, 2014
Is there a way to setup a recording of a series so that it will only record shows in that series? Many times the previous shows are shown prior to the new show as a lead-in. This not only eats up but takes a good bit of time to sort out what recordings to erase.
U-verse Forums  •
564564 views
0
View profile
Created: Feb 23, 2014
Msradell Created: Feb. 23, 2014
It would be nice if when you selected series recording the DVR would only record new shows instead of every time that show comes on. This would especially be helpful when previous shows in a series are shown as a leader in to the new show! If you set up series recording you end up with about 4 or 5 recordings per week, only one of which you really want to watch!
U-verse Forums  •
563563 views
View profile
Created: Jul 11, 2013
Msradell Created: Jul. 11, 2013
Any update?? I'm interested to see how this gets resolved especially considering it sounds like the installation was not done correctly. The customer should and needs to be able to access the NID!
U-verse Forums  •
955955 views
0
View profile
Created: Jul 10, 2013
Msradell Created: Jul. 10, 2013
I've had my NVG-589 for a little over 3 weeks now and I can certainly tell you from experience that it's leaps and bounds better than the previous bonded pair equipment! Both of my lines are running about 35,000+/-so I actually have a combined sync rate of > 65,000! Wish I could use it all. The wireless is much better also. Other than the fact that it's N making it faster...
U-verse Forums  •
94,18794K views
0
View profile
Created: Mar 17, 2010
Msradell Created: Mar. 17, 2010
That's kind of what I was thinking too however we have driven around quite a bit in the Louisville area and it's never updated. I would think if the entire area had a problem they wouldn't know about it by now.
Wireless Forum  •
1,0241024 views
0
Msradell has no accepted solutions.

Uploaded Images for Msradell

No images available.