• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 6, 2011
chachster Created: Jun. 6, 2011
Great. I know that all recordings are lost, just makes it easier that I don't have to setup all the series recordings again!
U-verse Forums  •
4,2044204 views
0
View profile
Created: Jun 6, 2011
chachster Created: Jun. 6, 2011
Had my DVR die yesterday with the red X and two gray dots under it. TS has been try Disaster Recovery and no luck. Placed an order for new DVR and will most likely be here Tuesday as it was after their cutoff when I called in Saturday afternoon. Three months old and dead. I have a few previous threads about freezing and such, and believe it may have been a dud since I got...
U-verse Forums  •
4,2164216 views
View profile
Created: Apr 28, 2011
chachster Created: Apr. 28, 2011
Ok so 2wire's and my definition of aggregated are different as your tool is only pulling what info the API to the device is presenting
U-verse Forums  •
671671 views
0
View profile
Created: Apr 28, 2011
chachster Created: Apr. 28, 2011
Aggregate Stats never add up for Cummulative. Seconds w/Errors and Cummulative. Sec w/Severe Errors: So when I look at this from a UVRT perspective it only gets part of the story. Anyone else with and iNID seeing this same behavior? Here is my line 1, line 2 and aggregated info: DSL Link Errors Collected for 0:11:55 Since Current Current Time Since Reset 24-hr int. 15-min...
U-verse Forums  •
684684 views
View profile
Created: Apr 21, 2011
chachster Created: Apr. 21, 2011
That is because it buffers (not certain how large the buffer is, someone else can chime in on that) the channel that is on. Since you did not change the channel the buffer was still there and could go back to the beginning of your program.
U-verse Forums  •
379379 views
0
View profile
Created: Apr 20, 2011
chachster Created: Apr. 20, 2011
Wow. I would have thought that even if the hard drive failed you would still be able to watch Live TV but just lose the DVR functions. In my case I would just move a receiver from another room, but when you only have 1 receiver and it is a DVR that's not good.
U-verse Forums  •
2,1582158 views
0
View profile
Created: Apr 13, 2011
chachster Created: Apr. 13, 2011
I had a tech out on Saturday. He opened the iNID and took off the bottom black cover. The problem is that he didn't put this back on. Is there a way to get this part so I can put it back? I don't want to be accused of removing this myself. Since the iNID is inside I don't see this as a major issue and if it's not, maybe I should just ignore this part being missing.
U-verse Forums  •
216216 views
View profile
Created: Apr 4, 2011
chachster Created: Apr. 4, 2011
As odd as this may sound, I've converted this receiver from ethernet to coax and since then have not seen the freezing I was having. I do recall that the tech split the cat5 for both network and phone. I will have to run a new run of cat6 to this jack and retry with ethernet and use the existing cat5e for phone. I'm glad the installed left a coax off my iNID to use (just ...
U-verse Forums  •
412412 views
0
View profile
Created: Mar 31, 2011
chachster Created: Mar. 31, 2011
I'm not sure what the issue is, but I have noticed that now at least once a day I have the picture lock-up/freeze for up to a minute or so. After waiting it out it then returns to program (losing that minute of course) This receiver is the VIP1225 and connected via Ethernet. I've reset my iNID and the only switch in the path is the Netgear GS108 that AT&T provided at inst...
U-verse Forums  •
628628 views
View profile
Created: Mar 26, 2011
chachster Created: Mar. 26, 2011
I switched to U-Verse from another provider. When I would start a recorded show and it would end, eventually it would go back to Live TV. Is there a way to do this with the U-Verse DVR? I know I see the screen that gives me the options to Watch Again, Erase, Live TV, and one other I cannot recall right now. If not, how can I request AT&T to look into making this a feature...
U-verse Forums  •
479479 views
View profile
Created: Mar 22, 2011
chachster Created: Mar. 22, 2011
I have a DRC that I set to off, Energy Savings set to off. Seems to be a little better but nowhere as good as the non DVRs that I have. I think my next set to see if it is the TV or DVR is to swap the DVR to a CRT TV (yes, I still have one of those ) That would rule out LCD stuff. The tech did respond with the same advice (TV settings) As for the DVR noise... It's usually...
U-verse Forums  •
1,0361036 views
0
View profile
Created: Mar 18, 2011
chachster Created: Mar. 18, 2011
I had this same issue yesterday. I am at a TV now to check and see if it is still occuring or if the issue has been resolved.
U-verse Forums  •
283283 views
0
chachster has no accepted solutions.
chachster has no activity.
Activity Feed for chachster

Uploaded Images for chachster