• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 5, 2008
TRICKorDEVICE Created: Mar. 5, 2008
This is the same exact issue that I am having. I posted this issue a few threads down. Anyone have any ideas?
Wireless Forum  •
4,6764676 views
0
View profile
Created: Mar 4, 2008
TRICKorDEVICE Created: Mar. 4, 2008
It only asks for my password if I hit send/receive. Otherwise it will send and push but it seems to only check for email and send email, after several hours have gone by. The "push" does not seem to work consistently. Would I be better off manually configuring the yahoo account and not using Express Mail. I found the yahoo pop settings, but it says that I need yahoo plus, ...
Wireless Forum  •
2,5802580 views
0
View profile
Created: Mar 4, 2008
TRICKorDEVICE Created: Mar. 4, 2008
Any help would be greatly appreciated. Also, when I choose to manually send/receive, it says that I have to re-enter my password. This is such an annoyance. I have an HTC Tilt, and I set up the Xpress Mail through the usual process (downloaded program, entered cell number, entered account name and password, etc.) Please help me.
Wireless Forum  •
2,5842584 views
TRICKorDEVICE has no accepted solutions.
TRICKorDEVICE has no activity.

Uploaded Images for TRICKorDEVICE

No images available.