• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 7, 2012
joelsplace Created: Dec. 7, 2012
The only place I noticed a hard reset specifically was for a flashing red light. I didn't have that and the boot sequence looked normal so I didn't think to do it. I should have tried it.
Wireless Forum  •
7,8207820 views
0
View profile
Created: Dec 7, 2012
joelsplace Created: Dec. 7, 2012
I'm back up! Thanks to a suggestion from Jamie Gilbert I pushed the reset button on the Microcell and within about 15 minutes it was activated. Here's how I did it: With the Microcell powered up I held the reset button in and watched the lights. The 3G light went through various sequences of flashes and finally went out. I ended up holding the reset button for about 30 se...
Wireless Forum  •
7,8337833 views
0
View profile
Created: Dec 7, 2012
joelsplace Created: Dec. 7, 2012
Some info that I discovered and haven't seen here: A fast flashing link light means it detects a network but hasn't been given an IP address. If your DHCP server is down you will have this problem.
Wireless Forum  •
7,8827882 views
0
View profile
Created: Dec 7, 2012
joelsplace Created: Dec. 7, 2012
They also sent out coupons for free ones that seemed completely random. My son got a coupon and he never complains even though his service is terrible. I complain all the time because I'm supposedly in a "best coverage" area but get constant dropped calls and I didn't get a coupon. I got my son's Microcell that worked fine at his house and registered it to my account. It ...
Wireless Forum  •
7,8857885 views
0
View profile
Created: Dec 6, 2012
joelsplace Created: Dec. 6, 2012
Mine is still down and they are telling me I need to buy a new one because mine is out of warranty. It seems that if updates killed it then I shouldn't have to buy a new one.
Wireless Forum  •
8,0188018 views
0
View profile
Created: Dec 3, 2012
joelsplace Created: Dec. 3, 2012
My earlier post explained that I already called and they said the network is down and to wait until Tuesday to call back.
Wireless Forum  •
8,3608360 views
0
View profile
Created: Dec 3, 2012
joelsplace Created: Dec. 3, 2012
Mine is still down in Keller, TX (DFW area)
Wireless Forum  •
1,7921792 views
0
View profile
Created: Dec 2, 2012
joelsplace Created: Dec. 2, 2012
Mine still isn't working and I just got off the phone with AT&T. They told me 3 states are having issues. Texas, Arkansas and one other. They said give it until Tuesday and if it isn't working call back. I wasted an hour this morning on 2 different calls and no one told me there was an issue. They told me some still work but they are dropping off randomly and then can't r...
Wireless Forum  •
1,9271927 views
0
View profile
Created: Mar 30, 2011
joelsplace Created: Mar. 30, 2011
The server domain it is asking for is the local internal domain the server is part of. An Exchage server is going to be part of a local domain for sure. It's confusing because you would think a phone would be asking for the external domain but that is handled in the server address field.
Wireless Forum  •
317317 views
0
joelsplace has no accepted solutions.
joelsplace has no activity.
Activity Feed for joelsplace

Uploaded Images for joelsplace

No images available.