• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 13, 2013
rambler358 Created: Apr. 13, 2013
Am I correct in assuming that since there were no replies, that my system is okay despite the red values?
U-verse Forums  •
763763 views
0
View profile
Created: Apr 11, 2013
rambler358 Created: Apr. 11, 2013
I've been having some WiFi issues with my gateway, but don't know if it's related to this. Just got through installing UVRealTime, and it suggested I post some screenshots - the IP tab has some red results. Am I having any real issues with the gateway according to the above screenshots? Thanks!
U-verse Forums  •
826826 views
View profile
Created: Apr 11, 2013
rambler358 Created: Apr. 11, 2013
Thanks, looks like WinPCap v4.1.3 is available now, and supports Windows 8.
U-verse Forums  •
4,9674967 views
0
View profile
Created: Apr 11, 2013
rambler358 Created: Apr. 11, 2013
Thank you! I tried searching but that thread didn't come up.
U-verse Forums  •
1,0931093 views
0
View profile
Created: Apr 11, 2013
rambler358 Created: Apr. 11, 2013
Tried installing it, but got an error saying unsupported OS or something to that effect during the install process. Has anyone installed this sucessfully under Windows 8?
U-verse Forums  •
1,1291129 views
View profile
Created: Jan 17, 2012
rambler358 Created: Jan. 17, 2012
Mine doesn't reboot, but will just freeze instead which then requires a reset. I can only think that once summer arrives, and folks with the VIP-2250 that don't have A/C are going to be experiencing a lot more issues. My box 2250 does get pretty warm, even in the cool temps we're having right now.
U-verse Forums  •
3,3423342 views
0
View profile
Created: Dec 29, 2011
rambler358 Created: Dec. 29, 2011
I notice that my VIP-2250 gets quite a bit warmer than the previous VIP-1225 I had. I suspect that once summer arrives, the 2250 will be having a lot more heat-related issues.
U-verse Forums  •
4,9244924 views
0
View profile
Created: Dec 20, 2011
rambler358 Created: Dec. 20, 2011
SomeJoe7777 wrote: This is good that we now have at least 3 people who say the VIP2250 fixed their audio dropout problem. However, all of you have Onkyo AV receivers. I would like to see some other people who have audio dropout problems with other brands also post their findings. Mine seems to be fixed as well with the 2250, but I also have an Onkyo receiver. However, som...
U-verse Forums  •
4,8274827 views
0
View profile
Created: Dec 20, 2011
rambler358 Created: Dec. 20, 2011
gpeaslee wrote: Have you noticed any difference in operating the vip2250 with the remote control? The reason I ask is that for me the vip1225 seems to have a very narrow IR reception window. If the remote is not pointed almost exactly at the box, the correct IR command will not register. Sometimes it will randomly change channels and last night, it muted the box. It would...
U-verse Forums  •
4,8274827 views
0
View profile
Created: Dec 8, 2011
rambler358 Created: Dec. 8, 2011
oufanindallas wrote: razzzy wrote: When going past those certain channels, there is a pause when going between stations (sometimes even lags). It's just funny how nobody knows what is going on at U-verse. I have HD and all these channels are showing up in the non-HD area. So start the guide at 1000 and you won't have to look at them. How exactly is this done? I saw no way...
U-verse Forums  •
693693 views
0
View profile
Created: Dec 6, 2011
rambler358 Created: Dec. 6, 2011
AT&T also replaced my corrupted 1225 DVR with a (what appears to be a new) 2250 replacement. This 2250 has froze at least once a day. Basically the screen would go black and not respond to any remote input. I have to reset the DVR each time. And it also appears the stuttering and pauses in programs are appearing again. Before the 1225 had crashed, this had all but disappe...
U-verse Forums  •
5,0275027 views
0
View profile
Created: Oct 18, 2011
rambler358 Created: Oct. 18, 2011
No problem. You will need to download the Netflix app to your PS3. Just do a one-time login process and you're good to go. That's what I use to watch Netflix.
U-verse Forums  •
2,7802780 views
0
rambler358 has no accepted solutions.
rambler358 has no activity.
Activity Feed for rambler358

Uploaded Images for rambler358