• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 24, 2016
cmsorenson Created: Mar. 24, 2016
I just did this series of steps twice- the unplugging, wait 10 sec, plug in, wait for 3 dots--3 times, twice. I never saw a gear and status bar. The third time I saw a spinning circle and the AT&T logo and then it said, "The DVR is starting." Then it says "Ok to view a list of recordings." Does this mean I succeeded in the disaster recovery or not? How do I do the other f...
U-verse Forums  •
180180 views
0
View profile
Created: Feb 29, 2016
cmsorenson Created: Feb. 29, 2016
To close out this topic. The AT&T technician came out on 2/9 and got TV working on the television that's located by the DVR. The DVR was working at that time. It has failed now. Because his work came with a 30 day guarantee (it was 20 days ago he was here), I called him and he walked me through trouble-shooting. My DVR has indeed died. This is the second DVR death since I...
U-verse Forums  •
6969 views
0
View profile
Created: Feb 7, 2016
cmsorenson Created: Feb. 7, 2016
I do not have a working TV attached to the DVR so I can certainly try the steps below but will know nothing about white dots, etc. The TV used to work with Uverse but since the DVD player died and was removed, it no longer does. I don't know how to figure out the cabling and what the problem is.
U-verse Forums  •
209209 views
0
View profile
Created: Feb 7, 2016
cmsorenson Created: Feb. 7, 2016
I tried this and the DVR still isn't working. Also the "power" button doesn't seem to work on the DVR. It's always lit so I had to literally pull the power cord. When plugged in again, it makes an awful grinding noise for awhile and then finally gets quiet. Nice try but I believe my DVR is dead AGAIN. This is the second time since I've had the service. There is no recover...
U-verse Forums  •
232232 views
0
View profile
Created: Feb 7, 2016
cmsorenson Created: Feb. 7, 2016
I have a microcell as well (ducky coverage in my house) - what order does that get rebooted?
U-verse Forums  •
277277 views
0
View profile
Created: Feb 7, 2016
cmsorenson Created: Feb. 7, 2016
My DVR is partially dead as the set top boxes report it's not present. It's been rebooted twice. I used the self help on the TV although it didn't have an error message that matched. I tried calling 888 222 2020 but can't find any way to get technical support. Isn't tv technical support available 24/7? If so how do you get to it? Also the self help said I'd be charged $99 ...
U-verse Forums  •
298298 views
View profile
Created: Dec 17, 2015
cmsorenson Created: Dec. 17, 2015
Hi, I spent 15 frustrating minutes with technical support and finally gave up as I had other things to do. My Digitallife system is at least a couple of years old. I first thought that one of my smart plugs had failed, as the light no longer came on when programmed. I later determined that one of the input plugs failed, but the other works. So does this device have a warr...
Digital Life Forum  •
7575 views
View profile
Created: Apr 1, 2015
cmsorenson Created: Apr. 1, 2015
I attempted to reply to your private message but it won't send. You may email me at [Edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]
U-verse Forums  •
8686 views
0
View profile
Created: Mar 31, 2015
cmsorenson Created: Mar. 31, 2015
Today I turned on my TV to watch a program that was supposed to be recorded last night. Instead, I was treated to a 20 minute reboot of my DVR--not initiated by me. And then the program wasn't recorded at all, even though there is a series recording for it. The show is on demand, but with on demand, you have to watch all the commercials. Not happening. My DVR failed a few...
U-verse Forums  •
135135 views
View profile
Created: Dec 24, 2013
cmsorenson Created: Dec. 24, 2013
I have exactly the same error message. Also when I try to use the "email updater" it does not list Outlook 2013 as one of the settings. Can someone please provide the solution? Thank you.
U-verse Forums  •
29,57129K views
0
View profile
Created: Jan 3, 2013
cmsorenson Created: Jan. 3, 2013
Outlook 2010 doesn't allow one to specify port, so I did it like imap.mail.yahoo.com:993 (similar for outgoing) and it could not connect. Is this correct syntax? Also should I choose "use secure password authentication" (I think that's what it said)
U-verse Forums  •
15,80015K views
0
View profile
Created: Jan 13, 2009
cmsorenson Created: Jan. 13, 2009
I have been pleased with AT&T Navigator and like that I can input my frequent destinations as favorites on the website and then synch my phone to it. I'm using the AT&T Tilt. I also recently updated the Navigator software when it was suggested. On the website I have 19 favorite locations. When I synch, I only get 12 favorites. It refuses to download them all. Is there a li...
Wireless Forum  •
1,2061206 views
cmsorenson has no accepted solutions.
cmsorenson has no activity.
Activity Feed for cmsorenson

Uploaded Images for cmsorenson

No images available.