• Favorite forums
View profile
Created: May 23, 2013
ksenor Created: May 23, 2013
No change here...still can't use the feature
Internet Forums  •
1,5451545 views
Solved View solution View solution
View profile
Created: Apr 29, 2013
ksenor Created: Apr 29, 2013
Any update? I have not heard anything from AT&T....It would be different if I had a free account but i pay for this one. This is really unacceptable and you are about to lose a customer.
Internet Forums  •
2,4722472 views
Solved View solution View solution
View profile
Created: Apr 12, 2013
ksenor Created: Apr 12, 2013
Sent PM yesterday morning and have not received any response back.
Internet Forums  •
2,8702870 views
Solved View solution View solution
View profile
Created: Apr 4, 2013
ksenor Created: Apr 4, 2013
Now the problem is back....unable to connect to chat in IE8 nor FF. Cleared browser history in both and that did not fix problem. This occurs while connected through company network, home network and wireless card.
Internet Forums  •
6,7176717 views
Solved View solution View solution
View profile
Created: Mar 28, 2013
ksenor Created: Mar 28, 2013
Here is how to clear history for future searches... http://www.wikihow.com/Clear-Your-Browser%27s-Cache#Firefox
Internet Forums  •
6,9166916 views
Solved View solution View solution
View profile
Created: Mar 28, 2013
ksenor Created: Mar 28, 2013
I cleared all history in FF and now am able to log into chat using both FF and IE.
Internet Forums  •
6,9166916 views
Solved View solution View solution
View profile
Created: Mar 28, 2013
ksenor Created: Mar 28, 2013
It is at work but do not think its a proxy access issue because my co-worker is on just fine. I do have the latest Flash player. Now today, I can log on to chat using IE8 but not able to do so with Firefox (my preferred browser). Very strange Thanks for your help with this issue, Jamileh
Internet Forums  •
6,9166916 views
Solved View solution View solution
View profile
Created: Mar 27, 2013
ksenor Created: Mar 27, 2013
I started having the problem yesterday morning and it has continued throughout all of today. I have tried every now and then to load it with no success. Thanks
Internet Forums  •
6,9516951 views
Solved View solution View solution
View profile
Created: Mar 27, 2013
ksenor Created: Mar 27, 2013
This problem started yesterday out of the blue... I am able to log on to my att/net email account and use all of the functions except I am unable to load the chat and get signed on. When I click on the dropdown and select available, it says loading chat and then after 10 seconds or so goes back to offline. This is happening in both FireFox 19.0.2 and IE 8. Thanks for any ...
Internet Forums  •
6,9836983 views
Solved View solution View solution
ksenor has no accepted solutions.

Uploaded Images for ksenor

No images available.