Ask a question

Wireless Forums

View profile
Jan 2, 2015
nategold Jan 2, 2015
I don't know why my post on this was censored and removed, but hopefully this one will not be. Please do not remove this post. I posted about needing to turn off LTE in order to connect the iPhone to the microcell. At least 2 other people are seeing this issue. Because me and my neighbor experienced this at the same time after working fine for years, I surmised that it ma...
Wireless Forums  •
398398 views
•  66 replies
View profile
Mar 30, 2015
nategold Mar 30, 2015
Lately the microcell has been dropping the phone to mcell connection a lot more than before. Both of our iPhone 5S phones are doing the same thing. We both have LTE turned off because with LTE on they never connect (see the post LTE issue redux). The 4G cell signal is usually about 2 bars, the mcell 5 bars (same room). All 4 lights on the mcell are on. If you put it into ...
Wireless Forums  •
8080 views
•  66 replies
View profile
Mar 30, 2015
toddbailey Mar 30, 2015
Hi All, Will the Microcell device work for non ATT accounts? My provider (Consumer Cell) uses the ATT network/towers but I want to find out first hand. Also want does the microcell device provide, is it just voice or voice, text, 3g and/or 4g improvements?
Wireless Forums  •
5151 views
•  22 replies
View profile
Jan 26, 2015
TWC42 Jan 26, 2015
Had MicroCell for 2 years, just recently it would not send MMS with pix from my Gallery even though the pix were reduced by the native messaging app. TMALSS, after an hour with AT&T tech support, a trip to VZW for advice on my FiOS router, hard resets to router and MicroCell with no solution, and three days of head-scratching and testing, it was by chance determined by po...
Wireless Forums  •
1,1531153 views
•  2828 replies
View profile
Mar 28, 2015
bfaber73 Mar 28, 2015
I had an old 3g microcell that was working for ages and seemingly stopped overnight last Monday. I called help and they couldn't really say, but the microcell was old so they sent a new one. I have that up, but it doesn't work either. All lights are fully green on the unit, but no phones in the house work even after restarting phones. At this point it seems the issue has ...
Wireless Forums  •
401401 views
•  3434 replies
View profile
Jul 22, 2014
reiner97 Jul 22, 2014
I have an AT&T Microcell. The voice side is working perfectly but I can't get MMS at all or access the internet unless the wifi is connected. I've called Customer Service multiple times but have not gotten a solution yet...Please help!! This is happening on 2 devices connected to the Microcell...MMS works fine once back on AT&T network. Samsung Galaxy S4 Active
Wireless Forums  •
3,0553055 views
•  7777 replies
View profile
Mar 26, 2015
Adammusic Mar 26, 2015
THERE HAS TO BE A WAY TO FIX THIS. MICROCELL DROPS CALLS CONSTANTLY. GREEN BARS LIGHT FLASHES AND DISCONNECTS. I HAVE TO SWITCH IF I CANT FIGURE THIS OUT ALREADY.
Wireless Forums  •
121121 views
•  66 replies
View profile
Mar 24, 2015
inthegarden Mar 24, 2015
Hello All, I've diligently read many posts including otto's guide, quite a useful quide I must say. so, here's my laundry list answers to the troubleshooting questions: I have an active mobile account use airport as router modeum is arris WBM760A speed check is good comcast is ISP current config: modeum to router to microcell 3G flashing No yes Yes can't ascertain voip qu...
Wireless Forums  •
335335 views
•  99 replies
Solved View solution View solution
View profile
Mar 24, 2015
kimmiejo_2 Mar 24, 2015
I come in to it flashing red. So I unplugged it and pluged it back in and still got the flashing red light. I have reset it with the reset button on the back. It is now flashing green but I can not get my phone to connect.
Wireless Forums  •
9999 views
•  11 replies