How To Embed a YouTube Link In A Forum Message

Professor

How To Embed a YouTube Link In A Forum Message

[ Edited ]

How do you successfully add a YouTube link in a Forum post?  I have tried copying the embed code from a Youtube clip and paste into a forum response.  When I click Preview, the video shows up just as it is in Youtube.  But when I am about to post the message to the Wireless forum, the embed/html code is stripped out with an "invalid html" alert.

 

Anyone know the exact steps to take for adding a Youtube clip into a forum response?

 

 

Message 1 of 34 (5,089 Views)
Former Moderator

Re: How To Embed a YouTube Link In A Forum Message

Hi RicoLX,

 

Using Advanced HTML is not a permission that everyone on the Community is allowed to use.  To allow embedding coding you will need to have this permission.

 

Right now CL's have the ability to use all HTML.

 

Hope that helps.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 2 of 34 (4,968 Views)
Expert

Re: How To Embed a YouTube Link In A Forum Message

pamelaz...how exactly do I embed a video?? 

 




 REGRET NOTHING~


     we live & learn~

Message 3 of 34 (4,953 Views)
Former Moderator
Accepted by topic author RicoLX
‎09-30-2015 1:39 AM

Re: How To Embed a YouTube Link In A Forum Message

Hi Dcookie,

From YouTube:
Find the specific video you want
Click "Share" then "Embed"
Copy the HTML embed code it gives you.

On the Community:
Make a new post
Click the "HTML" edit tab in the text editor
Paste the HTML code

Smiley Happy

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 4 of 34 (4,946 Views)
Expert

Re: How To Embed a YouTube Link In A Forum Message

I guess that explains why my earlier instructions to the OP didn't work. Smiley Wink

Message 5 of 34 (4,941 Views)
Expert

Re: How To Embed a YouTube Link In A Forum Message

pamelaz....I tried what you said to do. I put it into a new message,  I previewed it and the video was there but I got a message saying there was an invalid html. So when I published it, it took the vid right out. Smiley Sad 

 

I'm using Google Chrome. Would that have anything to do with my being able to not embed a clip?

 




 REGRET NOTHING~


     we live & learn~

Message 6 of 34 (4,932 Views)
Professor

Re: How To Embed a YouTube Link In A Forum Message


spd2demun wrote:

I guess that explains why my earlier instructions to the OP didn't work. Smiley Wink


Exactamundo spd! exactamundo (said in the accent and voice of that great android: BENDER)

 

Message 7 of 34 (4,927 Views)
Former Moderator

Re: How To Embed a YouTube Link In A Forum Message


Dcookie wrote:

pamelaz....I tried what you said to do. I put it into a new message,  I previewed it and the video was there but I got a message saying there was an invalid html. So when I published it, it took the vid right out. Smiley Sad 

 

I'm using Google Chrome. Would that have anything to do with my being able to not embed a clip?


Please try it again now.  There should be no problem with Chrome, I tested with that. Smiley Happy

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 8 of 34 (4,915 Views)
Expert

Re: How To Embed a YouTube Link In A Forum Message

Thanks. I am at work but I will try as soon as I can tonight. I CAN'T WAIT TO TRY IT! I sure HOPE it works. I have a few people depending on me. Smiley Wink

 




 REGRET NOTHING~


     we live & learn~

Message 9 of 34 (4,911 Views)
Former Moderator

Re: How To Embed a YouTube Link In A Forum Message

Good luck! Let me know if you need help. Smiley Happy

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 10 of 34 (4,907 Views)
Expert

Re: How To Embed a YouTube Link In A Forum Message

THANK YOU, pamelaz....IT WORKS!!! Smiley Very Happy

 




 REGRET NOTHING~


     we live & learn~

Message 11 of 34 (4,798 Views)
Highlighted
Former Moderator

Re: How To Embed a YouTube Link In A Forum Message

Super! Smiley Happy

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 12 of 34 (4,795 Views)
Professor

Re: How To Embed a YouTube Link In A Forum Message

Wow DC I saw the result post. Thanks PAM for walking DCookie through that process. Aint no stoppn her now!
Message 13 of 34 (4,793 Views)
Expert

Re: How To Embed a YouTube Link In A Forum Message


RicoLX wrote:
Wow DC I saw the result post. Thanks PAM for walking DCookie through that process. Aint no stoppn her now!

Smiley Very Happy

 




 REGRET NOTHING~


     we live & learn~

Message 14 of 34 (4,785 Views)
Professor

Re: How To Embed a YouTube Link In A Forum Message


pamelaz wrote:
Super! Smiley Happy

Is today COOTIE Day!!??!!

 

... OOPS ! I mean, KUDO Day!?!..

Message 15 of 34 (4,777 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.