Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Aug 8, 2011
4:05:16 PM
View profile
Having a problem inserting a link..HELP!

I'm using Google Chrome and I seem to be having problems when trying to insert a link. Can anyone point me in the right direction?? Thanks! 

 




 REGRET NOTHING~


     we live & learn~

I'm using Google Chrome and I seem to be having problems when trying to insert a link. Can anyone point me in the right direction?? Thanks! 

 




 REGRET NOTHING~


     we live & learn~

0
(0)
  • Rate this reply
View profile
Solved
Aug 8, 2011 5:11:08 PM
0
(0)
Expert
you are getting a doubble http:// in the link you are inputting try and delete the double when putting the link in or delete the http:// from the link you are inserting.

Having a problem inserting a link..HELP!

509 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 4:22:49 PM
0
(0)
Former Moderator

Hey Dcookie,


Can you let me know the problem you're having? Is there a error message? Are you using the Insert/edit link button?

 

Thanks!

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hey Dcookie,


Can you let me know the problem you're having? Is there a error message? Are you using the Insert/edit link button?

 

Thanks!

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Having a problem inserting a link..HELP!

2 of 12 (508 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 4:42:28 PM
0
(0)
Expert
Edited by Dcookie on Aug 8, 2011 at 4:47:22 PM

Hi pamelaz...let me try doing it again and I'll let you know what I'm getting although it's probably something that I'M doing wrong. Thanks. 

 

 

When I copy and insert the link, this is the page that I see when I click on the highlighted words. What am I doing wrong?? Smiley Indifferent

Oops! Google Chrome could not find http Suggestions:

  • Search on Google:

 




 REGRET NOTHING~


     we live & learn~

Hi pamelaz...let me try doing it again and I'll let you know what I'm getting although it's probably something that I'M doing wrong. Thanks. 

 

 

When I copy and insert the link, this is the page that I see when I click on the highlighted words. What am I doing wrong?? Smiley Indifferent

Oops! Google Chrome could not find http Suggestions:

  • Search on Google:

 




 REGRET NOTHING~


     we live & learn~

Re: Having a problem inserting a link..HELP!

[ Edited ]
3 of 12 (506 Views)
0
(0)
  • Rate this reply
View profile
Solved
Aug 8, 2011 5:11:08 PM
0
(0)
Expert
you are getting a doubble http:// in the link you are inputting try and delete the double when putting the link in or delete the http:// from the link you are inserting.
you are getting a doubble http:// in the link you are inputting try and delete the double when putting the link in or delete the http:// from the link you are inserting.

Re: Having a problem inserting a link..HELP!

4 of 12 (497 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:16:29 PM
0
(0)
Expert
this is the exact error i get through opera mini, notice the web addy listed in the message. Could not locate remote server
You tried to access the address
http://http//forums.att.com/t5/The-Wirel...
which is currently unavailable. Please make
sure that the web address (URL) is correctly
spelled and punctuated, then try reloading the page.
Make sure your Internet connection is
active and check whether other
applications that rely on the same
connection are working.
this is the exact error i get through opera mini, notice the web addy listed in the message. Could not locate remote server
You tried to access the address
http://http//forums.att.com/t5/The-Wirel...
which is currently unavailable. Please make
sure that the web address (URL) is correctly
spelled and punctuated, then try reloading the page.
Make sure your Internet connection is
active and check whether other
applications that rely on the same
connection are working.

Re: Having a problem inserting a link..HELP!

5 of 12 (495 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:20:34 PM
0
(0)
Expert
Edited by Dcookie on Aug 8, 2011 at 5:25:00 PM

ok wilcre..let me try again...

 

Thanks Wilcre..what I had to do was to delete the http when I inserted the link. I think it worked that time. It took me to the Wireless Lounge, as I intended it to. Smiley Happy

 




 REGRET NOTHING~


     we live & learn~

ok wilcre..let me try again...

 

Thanks Wilcre..what I had to do was to delete the http when I inserted the link. I think it worked that time. It took me to the Wireless Lounge, as I intended it to. Smiley Happy

 




 REGRET NOTHING~


     we live & learn~

Re: Having a problem inserting a link..HELP!

[ Edited ]
6 of 12 (493 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:24:50 PM
0
(0)
Expert
it worked perfectly, perfecto. it linked to the word association 6 thread.
it worked perfectly, perfecto. it linked to the word association 6 thread.

Re: Having a problem inserting a link..HELP!

7 of 12 (487 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:27:02 PM
0
(0)
Expert

wilcre wrote:
it worked perfectly, perfecto. it linked to the word association 6 thread.

Yea it worked for me to..Thanks again. I guess I've been away too long OR I WAS used to using IE but THAT is so slow anymore, I just can't stand it.. LOL!!

 




 REGRET NOTHING~


     we live & learn~


wilcre wrote:
it worked perfectly, perfecto. it linked to the word association 6 thread.

Yea it worked for me to..Thanks again. I guess I've been away too long OR I WAS used to using IE but THAT is so slow anymore, I just can't stand it.. LOL!!

 




 REGRET NOTHING~


     we live & learn~

Re: Having a problem inserting a link..HELP!

8 of 12 (480 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:35:37 PM
0
(0)
Expert
nah we will blame google chrome and not you, have you tried opera browser? it is good and fast.
nah we will blame google chrome and not you, have you tried opera browser? it is good and fast.

Re: Having a problem inserting a link..HELP!

9 of 12 (472 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:46:05 PM
0
(0)
Former Moderator
Glad to see you got it solved. Smiley Happy

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Glad to see you got it solved. Smiley Happy

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Having a problem inserting a link..HELP!

10 of 12 (467 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:57:49 PM
0
(0)
Expert

wilcre wrote:
nah we will blame google chrome and not you, have you tried opera browser? it is good and fast.

Wil..no I haven't tried the Opera browser. It  was like pulling teeth to get my husband to let me use Google Chrome. LOL!!

 




 REGRET NOTHING~


     we live & learn~


wilcre wrote:
nah we will blame google chrome and not you, have you tried opera browser? it is good and fast.

Wil..no I haven't tried the Opera browser. It  was like pulling teeth to get my husband to let me use Google Chrome. LOL!!

 




 REGRET NOTHING~


     we live & learn~

Re: Having a problem inserting a link..HELP!

11 of 12 (425 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2011 5:58:20 PM
0
(0)
Expert

Yes, we did..thanks!! Smiley Happy

 




 REGRET NOTHING~


     we live & learn~

Yes, we did..thanks!! Smiley Happy

 




 REGRET NOTHING~


     we live & learn~

Re: Having a problem inserting a link..HELP!

12 of 12 (425 Views)
Share this post
Share this post