Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Aug 31, 2013
3:37:49 PM
View profile
mifi liberate fails after a couple days of use

I"m having a problem with a mifi Liberate.  I have already returned my first unit and gotten a 2nd - the 2nd demonstrates the same issue.  What is happening is that after a couple days it simply stops working.  The specific symptoms can be different but the only fix that I have found is pulling the battery.  I'd like to see if anyone has any inputs on anything I can do to get this reported officially or work around the issue (short of pulling the battery every day).

 

Specifics of my configuration, I have the Mifi Liberate connected via usb tethering to a linux box and a 2nd node via wifi.

 

thanks in advance

I"m having a problem with a mifi Liberate.  I have already returned my first unit and gotten a 2nd - the 2nd demonstrates the same issue.  What is happening is that after a couple days it simply stops working.  The specific symptoms can be different but the only fix that I have found is pulling the battery.  I'd like to see if anyone has any inputs on anything I can do to get this reported officially or work around the issue (short of pulling the battery every day).

 

Specifics of my configuration, I have the Mifi Liberate connected via usb tethering to a linux box and a 2nd node via wifi.

 

thanks in advance

mifi liberate fails after a couple days of use

686 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Sep 9, 2013 9:52:08 AM
0
(0)
Community Manager

Hello, @ksdehoff !

 

Thanks for your post. Are you still having difficulties with your mifi Liberate? If so, check out the link below for a device tutorial that may have some helpful troubleshooting information.

 

Liberate Device Tutorial

 

If that doesn't help, please send a private message to ATTCustomerCare by clicking here. Include your name, email address, phone number, and the best time to reach you; you can expect a reply within two business days, so keep an eye on the little blue envelope icon at the top right corner of your screen.

 

In the meantime, please don't hesitate to let me know if you have any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, @ksdehoff !

 

Thanks for your post. Are you still having difficulties with your mifi Liberate? If so, check out the link below for a device tutorial that may have some helpful troubleshooting information.

 

Liberate Device Tutorial

 

If that doesn't help, please send a private message to ATTCustomerCare by clicking here. Include your name, email address, phone number, and the best time to reach you; you can expect a reply within two business days, so keep an eye on the little blue envelope icon at the top right corner of your screen.

 

In the meantime, please don't hesitate to let me know if you have any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: mifi liberate fails after a couple days of use

2 of 3 (503 Views)
0
(0)
  • Rate this reply
View profile
Sep 9, 2013 12:53:01 PM
0
(0)
Contributor

I am displeased with the resolution of this problem.  I ultimately escalated to Novatel.  Their input to me was that the hang is expected behavior when it is used for tethering via USB over 4-5 hours.  Incredible that product quality like this makes it to market.  ATT was being 'generous' when you released me from my contract.  I'm only out the bill for the hardware, my activation fee and a couple months of useless data consumption.  At least I got out of a useless 20/month.

 

Thanks for getting back to me.

I am displeased with the resolution of this problem.  I ultimately escalated to Novatel.  Their input to me was that the hang is expected behavior when it is used for tethering via USB over 4-5 hours.  Incredible that product quality like this makes it to market.  ATT was being 'generous' when you released me from my contract.  I'm only out the bill for the hardware, my activation fee and a couple months of useless data consumption.  At least I got out of a useless 20/month.

 

Thanks for getting back to me.

Re: mifi liberate fails after a couple days of use

3 of 3 (486 Views)
Share this post
Share this post