microcell will not activate

microcell will not activate

I have uverse internet, no tv or phone. I bought a microcell from a friend, registered it, and connected to my network uverse "modem." I have solid green lights on ethernet and gps but the 3g light blinks green. I have called tech support, tried various connections, still no luck. The support person told me my account was setup correctly and it should work. It appears that the uverse firewall is blocking the microcell. I cleared the microcell ip address through the firewall using "applications, firewall, and dmz" allowing all applications, protocols and ports. Can anybody provide some more possible solutions?

Message 1 of 26 (3,660 Views)
ACE - Expert

Re: microcell will not activate

[ Edited ]

If you haven't already, take a look at this guide written by another AT&T customer who has gone to a lot of trouble to figure out how to get it to work:

 

http://forums.att.com/t5/3G-MicroCell/MicroCell-Technical-Guide/m-p/3547115#M11506

 

I have also asked a moderator to move your post to the MicroCell sub form of the Wireless area to help you get better responses.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 26 (3,643 Views)
ACE - Master

Re: microcell will not activate


catsreallystink wrote:

I have uverse internet, no tv or phone. I bought a microcell from a friend, registered it, and connected to my network uverse "modem." I have solid green lights on ethernet and gps but the 3g light blinks green. I have called tech support, tried various connections, still no luck. The support person told me my account was setup correctly and it should work. It appears that the uverse firewall is blocking the microcell. I cleared the microcell ip address through the firewall using "applications, firewall, and dmz" allowing all applications, protocols and ports. Can anybody provide some more possible solutions?


I don't have U-Verse but by any chance would you be using a Pace modem with your U-Verse service? Another poster had issues with the Pace and as soon as he switched to a Motorola modem, his 3G turned solid green and service was establshed. See the Technical Guide (link in my sig) for suggestions, or post back here.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 26 (3,620 Views)

Re: microcell will not activate

Thanks, Otto, nice read. I hope many more people benifit from your time. My modem is a Pace. I'll try calling customer support and see if a swap to motorola is available. Once again, thanks!

 

Hugh

Message 4 of 26 (3,592 Views)

Re: microcell will not activate

I appreciate your moving this. I didn't find a microcell topic area when I posted the questions

Message 5 of 26 (3,587 Views)
ACE - Master

Re: microcell will not activate

I think one of the Admins moved it here but now that you're in the right spot, let us know what happens. It may not be the Pace according to a couple of ACE's from the U-verse forum but another poster was successful with a modem switch. There are some reported DNS issues with the Motorola but I believe there is a fix online.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 26 (3,580 Views)
Contributor

Re: microcell will not activate

Thanks very much for your very detailed report. I am a 23 year retiree with ATT and continue to fight like heck in order to keep my ATT Wireless service.  The microcell seems like a nice idea but at $39.95 a month, PLUS my Internet provider AND the phone, it seems rather expensive.

 

Your report at least lets me realize why the thing works so poorly. Worst Citrix experience I have ever had, that's for sure.

 

David G.

Message 7 of 26 (3,562 Views)
ACE - Master

Re: microcell will not activate


dgstern51 wrote:

Thanks very much for your very detailed report. I am a 23 year retiree with ATT and continue to fight like heck in order to keep my ATT Wireless service.  The microcell seems like a nice idea but at $39.95 a month, PLUS my Internet provider AND the phone, it seems rather expensive.

 

Your report at least lets me realize why the thing works so poorly. Worst Citrix experience I have ever had, that's for sure.

 

David G.


There is no monthly cost for the MicroCell outside of the initial purchase price. There is an optional call plan but it's not $39.95 per month.

 

I'm not sure what you mean about Citrix. I use Citrix thru a secure VPN to login to work but that's with my laptop and has nothing to do with the MicroCell. Citirx in general, at least in my experience, is crap.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 26 (3,553 Views)
ACE - Professor

Re: microcell will not activate

dgstem51....why would you have to fight like heck to keep service? 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 26 (3,548 Views)

Re: microcell will not activate

It's been quite a trip but in the end, the microcell just can't work with the type of uverse circuit I am on. The Motorola was not an option because of the circuit type. One suggestion was to find different router to replace the Pace, but I never could get a list of options. I could go back to DSL, maybe, but I don't think much of that option. I hate cable tv but can check on cable internet without the tv. I appreciate all the help I received here, great community.

Message 10 of 26 (3,086 Views)
ACE - Master

Re: microcell will not activate

Type of circuit? That doesn't make a lot of sense to me but then again I don't have U-verse (only DSL from an independent ISP) so I'm not sure what they do. As long as the ports that are listed in the Guide are open then you should be ok. You might want to post the "type of circuit" question in the U-verse forum to get a better explanation and modem/router options. I don't have a lot of faith in support when it comes to MicroCell configuration questions.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 26 (3,080 Views)
ACE - Professor

Re: microcell will not activate

[ Edited ]

I think what catsreallystink is talking about when he says circuit is the type of DSL service he is getting from Uverse.

 

My understanding is the type of gateway supplied by AT&T for Uverse is dependent on the service you are using.  Uverse uses VDSL2 for installations using TV, internet and voice.  They use ADSL2+ for internet and voice only.

 

If the OP was using a Pace 5031NV on the Uverse, it's my understanding that it will handle both VDSL2 and ADSL2+.  Since there have been problems reported regarding connecting a Mcell through a Pace, then replacing that gateway with another is certainly something to try before giving up.  The OP needs to contact AT&T and determine whether he has VDSL2 or ADSL2+ service.  I'm guessing he's on ADSL2+ since he doesn't get digital TV service.

 

Motorola makes a gateway that could work in this case.  The Motorola NVG 510 will work on ADSL2+.  There are also some 2Wire gateways that could work that are ADSL2+ capable.  If he's on VDSL2 then there are other Motorola gateways that could be used.

 

Maybe he'll post back with the type of service and we can get him pointed in the right direction.

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 26 (3,069 Views)
ACE - Master

Re: microcell will not activate

Thanks. Guess I need to talk to the U-verse ACEs and find out the difference betweeb VDSL2 and ADSL2+ and why it won't work, or work well, for VOIP. I wonder why U-verse support wouldn't give him a Motorola that would work, they have for other customers.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 26 (3,065 Views)
ACE - Professor

Re: microcell will not activate

I've never been a fan of DSL because of its limitations.  Line conditions, the distance between your home and the DSL Access Multiplexer (DSLAM) and the number of people using the DSLAM at any given time ultimately determine your actual bandwidth.  There's only so much you can do with twisted-pair copper wire.  That's why I prefer cable internet because coaxial cable systems can handle higher bandwidths over a lot longer distances.

 

The difference between VDSL2 and ADSL2+ is essentially additional bandwidth due to more channels and a higher frequency modulation for VDSL2.  That's why U-verse uses VDSL2 for HDTV, Internet and VOIP packages while using ADSL2+ for Internet and VOIP packages.  HDTV eats up a lot of bandwidth.

 

Theoretically VDSL2 can achieve 100 Mbps download and upload speeds, but that performance is dependent on the limitations I mentioned above.  ADSL2+ can theoretically achieve 24 Mbps download  and 1 Mbps upload speed and is affected similiarly.  In fact, ADSL2+ will drop to DSL speeds of 2 Mbps at a distance of only 3.4 miles from the telephone exchange.

 

VOIP should work with either VDSL2 or ADSL2+.  I think there is a compatibility issue between the Pace gateway and the Mcell as demonstrated by another poster who solved the problem by replacing the Pace with a Motorola gateway.

 

As to why the OP can't get a compatible Motorola gateway from U-verse, I can't understand.   

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 14 of 26 (3,040 Views)
ACE - Master

Re: microcell will not activate


Avedis53 wrote:

 

As to why the OP can't get a compatible Motorola gateway from U-verse, I can't understand.   


 

My question as well.

 

As far as DSL goes, we are only 3800 copper feet from the CO so our connection is provisioned at 20Mbps and we are always able to maintain a stable 17-18Mbps connection any time of the day or night regardless of how many are using the DSLAM. Ever since our ISP took over the copper from AT&T we have had zero problems for the last few years. They also took over our landline and rolled all that into one monthly cost of $50 including taxes. Unusual for sure but I can't complain Smiley Happy. Beats the heck out of paying Comcrap or AT&T for questionable service at times and ever-escalating costs.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 26 (3,034 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.