familymap not loading on iPhone4

Tutor

familymap not loading on iPhone4

[ Edited ]

I have an iphone 4 and the family map login screen does not come up anymore.

All I get is Cannot open page, the server stopped responding.

Familymap is working fine on my home computer, at the same time I'm trying to get it to work on my phone.

I have Check-in installed, I've reset the network setting, and cleared Safari history setting on the phone as well.

I stopped saving the name and password which seemd to help in the past as well.

I even cleared the auto fill data, names and passwords still not loading on the phone.

 

I've had this problem in the past and the above procedures cleared it it, but not this time.

Message 1 of 3 (802 Views)
Community Support

Re: familymap not loading on iPhone4

Thanks for your post @jimmyjo . I'm sorry you're Family Map isn't loading. If you're still having issues send us a private message here with your full name, account number, phone's imei, contact information and the best time you can be reached. We have a team of managers who will be in touch within two business days of receiving this information. 

 

Thank you

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3 (683 Views)
Expert

Re: familymap not loading on iPhone4


jimmyjo wrote:

I have an iphone 4 and the family map login screen does not come up anymore.

All I get is Cannot open page, the server stopped responding.

Familymap is working fine on my home computer, at the same time I'm trying to get it to work on my phone.

I have Check-in installed, I've reset the network setting, and cleared Safari history setting on the phone as well.

I stopped saving the name and password which seemd to help in the past as well.

I even cleared the auto fill data, names and passwords still not loading on the phone.

 

I've had this problem in the past and the above procedures cleared it it, but not this time.


Did you load IOS 7? The app may need to be updated by the developers

Message 3 of 3 (677 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.