Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jul 2, 2013
9:13:16 AM
View profile
VVM on Q10

I was not able to setup visual voicemail on new q10 I just got.  Ended up having to have the feature removed in order to just get any voicemail notifications.  Anyone else had this issue?

I was not able to setup visual voicemail on new q10 I just got.  Ended up having to have the feature removed in order to just get any voicemail notifications.  Anyone else had this issue?

VVM on Q10

772 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jul 2, 2013 2:29:08 PM
0
(0)
Professor

Mine ported over from the VVM that I had set up on my iPhone with no problem...all I had to do was put in my password and it was good to go. Are you setting up from scratch?

Mine ported over from the VVM that I had set up on my iPhone with no problem...all I had to do was put in my password and it was good to go. Are you setting up from scratch?

Re: VVM on Q10

2 of 4 (730 Views)
0
(0)
  • Rate this reply
View profile
Jul 2, 2013 3:36:53 PM
0
(0)
Contributor

as part of my desperation to get VVM setup, wiped data, including voicemail and started from scratch - tried everything - to no avail.  Restored from backup of torch 9800 using blackberry link - but did not get previous vvm restored.

as part of my desperation to get VVM setup, wiped data, including voicemail and started from scratch - tried everything - to no avail.  Restored from backup of torch 9800 using blackberry link - but did not get previous vvm restored.

Re: VVM on Q10

3 of 4 (722 Views)
0
(0)
  • Rate this reply
View profile
Jul 7, 2013 5:02:48 AM
0
(0)
Tutor

I had to call AT&T and change my plan (no cost difference) in order to get VVM to show up on my Z10. You might call customer service.

I had to call AT&T and change my plan (no cost difference) in order to get VVM to show up on my Z10. You might call customer service.

Re: VVM on Q10

4 of 4 (673 Views)
Share this post
Share this post