Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Nov 20, 2013
10:24:29 AM
View profile
Used Microcell Won't Activate - Options?

I purchased a used AT&T microcell device and am trying to activate it.  It could be that the device itself is bad, but I don't know that for sure.  I have another microcell which works fine at this address.  The new device has supposedly been deactivated from its old account and is now plugged in between my router and modem (tried to connect to router already, too).  I activated it on the website, but it never gets past the first "Power Up" step. The power and GPS lights are steady green, but the other three lights are blinking green.  What does that mean?  I tried switching ethernet cables, and that didn't help.  I know my router and ips work with the device because I have another one, and that works.  What are my options here?  I called AT&T, and they say there is no problem on their end.  Can I get the device repaired somehow?  Is there anything else to try first?  Thanks.

I purchased a used AT&T microcell device and am trying to activate it.  It could be that the device itself is bad, but I don't know that for sure.  I have another microcell which works fine at this address.  The new device has supposedly been deactivated from its old account and is now plugged in between my router and modem (tried to connect to router already, too).  I activated it on the website, but it never gets past the first "Power Up" step. The power and GPS lights are steady green, but the other three lights are blinking green.  What does that mean?  I tried switching ethernet cables, and that didn't help.  I know my router and ips work with the device because I have another one, and that works.  What are my options here?  I called AT&T, and they say there is no problem on their end.  Can I get the device repaired somehow?  Is there anything else to try first?  Thanks.

Used Microcell Won't Activate - Options?

1,870 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Nov 20, 2013 10:31:16 AM
0
(0)
ACE - Master

Is the ethernet light green (the one with the "world" on it)? Try a hard reset (holding in the reset button on the back for about 30 seconds).

 

No, the MicroCell can not be repaired.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Is the ethernet light green (the one with the "world" on it)? Try a hard reset (holding in the reset button on the back for about 30 seconds).

 

No, the MicroCell can not be repaired.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Used Microcell Won't Activate - Options?

2 of 3 (1,869 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2013 11:43:30 AM
0
(0)
ACE - Professor

Are you using both Mcells at the same location?  Have you swapped the first Mcell with the used one and does it work with the same wiring?

 

Is your router connected to the upper Ethernet port on the Mcell and the modem connected to the lower port on the Mcell?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Are you using both Mcells at the same location?  Have you swapped the first Mcell with the used one and does it work with the same wiring?

 

Is your router connected to the upper Ethernet port on the Mcell and the modem connected to the lower port on the Mcell?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Used Microcell Won't Activate - Options?

3 of 3 (1,856 Views)
Share this post
Share this post