Tupelo,MS--consistently faster speeds on HSPA+ than LTE

Contributor

Tupelo,MS--consistently faster speeds on HSPA+ than LTE

I recently upgraded from an iphone 4s to iphone 5s.  My phone is showing LTE coverage in the area where I live and work (Tupelo,MS).  However, after performing several speed tests I am getting pretty slow speeds with LTE (consistently less than 5mbs, often in the 1-3mbs range).  I get better speeds when I disable LTE. I tried searching the forums/search engines for people with similar problems, but I didn't find any answers.

 

Is this typical?  

 

Anyone have any suggestions?

Message 1 of 2 (592 Views)
Community Manager

Re: Tupelo,MS--consistently faster speeds on HSPA+ than LTE

Hello jpballar,

 

I'm sorry for the issues you're having with LTE speeds. It's possible that the HSPA+ signal is stronger than LTE in your area, but hard for me to tell for sure. One of our great managers will be happy to look into this for you and go over your options. Please send us a private message by clicking here with your name, phone number and the best time you can be reached.

 

Let me know if you have any questions,

 

Thank you,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2 (561 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.