TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Hey all,

 

Anyone had luck running a TL-R470T+ v2.1 TP-LINK router?  This is a dual WAN router and I have it in single WAN mode with all of the firewall settings unblocked.  I can't get my Microcell to activate behind it.  I am running the 1-2013 firmware (latest).

 

Thanks!

Message 1 of 32 (4,212 Views)
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Can you give us a little more detail on how you have it setup and the type of internet service you have?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 32 (4,109 Views)

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

DSL. Modem works ok when using stock settings plugged into my pk5000 centurylink modem. I desire to set my modem to bridge mode and use my new 470 router to authenticate.

I've read a few others who struggled with this router and am curious if there are solutions.

I deselected all firewall settings, set DMZ for the microcell.

My router won't allow me to deselect blocking of fragmented packets. This may be the culprit.

Message 3 of 32 (4,095 Views)
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Yeah, disabling Block Fragmented Packets may be the issue. You'll have to figure out a way around that. Other than the basic router settings that are referenced to in my sig, it's difficult to get AT&T to help you because there are just so many different configurations out there that they can't possibly keep up with all of them.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 32 (4,087 Views)

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

I have an email into tp-link asking about deselecting fragmented packets.

 

am hoping someone out here has that same router and can help with guidance.

Message 5 of 32 (4,075 Views)
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Contacting TP-Link is a good idea but I wouldn't ask them any MicroCell specific questions because they won't have a clue for the same reason that support won't have info on the TP-Link. Yeah, I hope somebody chimes in here because I'm not familiar at all with the TP-Links.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 32 (4,071 Views)
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Is only one of your devices performing NAT duties? Just thought about that because only one device can be handling the  NAT duties, otherwise the MicroCell won't work correctly if there is a double NAT going on.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 32 (4,067 Views)

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

No double nat. DSL modem in bridge mode, router handling NAT.
Message 8 of 32 (4,053 Views)
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Ok. I read somewhere where you can't disable NAT on the 470T so it was worth a try.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 32 (4,052 Views)

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

I need NAT on the 470T. My goal is to have the 470t do routing and my dsl modem simply be in bridge mode.

Message 10 of 32 (4,049 Views)
Highlighted
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Try a Priority setup: modem -> MicroCell -> router and see if that works. That's usually reserved as a trouble-shooting method to rule out any router issues but some people prefer that connection. If that works, at least you know the MicroCell is working and you can concentrate on the router. My DSL "modem" is set in bridge mode and all of the routing duties etc are handled by the router. I also have my router port forwarding to the MicroCell to a static IP address based on the MAC address of the MicroCell.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 32 (4,038 Views)

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Yes, that works.

From a few reviews around the web, there appears to be some setup/compatibility issue.

Hopefully someone with this same router will chime in.

Message 12 of 32 (4,027 Views)
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

What would be your objection about setting up just the MicroCell in priority mode if that works reliably? Just curious.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 32 (4,023 Views)

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

My new tplink router is significantly faster and more capable than my existing dsl modem's built in router functionality. Also, once I overcome this, I have desires to set up the router in dual WAN mode with microcell pointing to only one WAN. I'd be in a double NAT situation with the microcell in priority mode.

Thanks for your comments. Hoping someone out here has ideas.
Message 14 of 32 (4,015 Views)
ACE - Master

Re: TP-LINK TL-R470T+ v2.1 - not working with 3G Microcell

Well then I hope you can figure this out and can completely isolate the MicroCell to one WAN with it's own NAT that is totally separate from the other WAN. If you get this working, I'd appreciate it if you'd report back with how you did it so others can benefit in case they want to do the same thing. Good luck.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 32 (4,011 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.