Ask a question

    Reply
    Posted Feb 10, 2014
    7:32:21 AM
    Restrict Microcell data usage

    I have a problem where it appears my phone is connecting to the Microcell for data transmission instead of my wifi router. I can verify data goes through the Wifi by disabling mobile data on my phone. My phone is set to never shut down wifi, but it looks like in the middle of the night, my phone is updating apps and stuff through the Microcell. Is there any way to disable the data connection on the Microcell? I don't want to have my data plan sucked away.

    Restrict Microcell data usage

    895 views
    14 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (14)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 8:18:46 AM
    0
    (0)
    ACE - Master

    Turn off push notifications and anything else that automatically updates apps and info. I never use push notifications, automatic updates, location checks, etc and I hardly ever approach my 3GB montly useage. Of course I also don't Facebook, Twitter, etc which is constantly being updated.

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    2 of 15 (885 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 8:23:48 AM
    0
    (0)
    Tutor

    Maybe I wasn't as clear as I should have been. My phone should be using the Wifi and not the 3G Microcell connection when at home. It's the only one out of three Samsung Galaxy S3s that is downloading everything through the microcell instead of the wifi. It says it is connected to the wifi, but I still get data charges. I don't need the microcell to do any data at all.

    Re: Restrict Microcell data usage

    3 of 15 (880 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 8:42:55 AM
    0
    (0)
    ACE - Master

    If your other Galaxy 3S's are working as expected (setup the same and not using 3G for data downloads) and the fourth one is using 3G for data, then I would suspect that something is amiss with the phone. The MicroCell doesn't choose how to send data. If the WiFi connection on your phone is faulty, then everything goes thru 3G which is a phone determination, not the MicroCell.

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    4 of 15 (875 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 10:17:21 AM
    0
    (0)
    ACE - Guru
    Edited by Avedis53 on Feb 10, 2014 at 10:21:24 AM

    I might offer this as an explanation regarding your nighttime "charges".  As AT&T explains:

     

    “Many smartphones (including iPhones) are ‘always on’ data devices. They establish a data connection with our network and keep it open even if there is no data being transmitted. If the customer does not end their data session, it is recorded during a nightly feed to the billing system. The data session can contain billing for all the data that was transmitted throughout the day.”

     


    and a similar quote from AT&T:

     

    “There is no such thing as ‘phantom data.’ The data usage on your bill reflects all the data you use during the time that your smartphone is connected to the network. AT&T captures your data activity nightly to create a bill record in our systems. This will appear on your bill to be a late night ‘charge,’ but in fact, the time stamp reflects the time that your device established a connection to the network, not the time that you sent or received data.”

     


    Regarding the iPhone, if WiFi is on, data will be sent and received via WiFi.  If the phone goes to sleep AND is not plugged into an AC adapter/USB port to charge, then data is sent over cellular in order to conserve battery life even if WiFi is on.  Perhaps the S3 has similar logic, I don't know.

     

    The iPhone allows me to decide which apps are allowed to use cellular data, so I can turn off various apps that I don't want using the cellular network to move data on and force them to use WiFi instead.  I can also turn off cellular data completely and force everything to use WiFi.  I would think that the S3 would have the same capability.

     

    To minimize data usage over the cellular network, I turn off push notifications, automatic updates and have minimized which apps have access to the cellular network.  I also make sure to close apps after I'm done using them and not leave them running in the background.  I believe the Android OS allows you to do the same.

     

    The Mcell isn't the problem here.  Even if you didn't have a Mcell, you would see the same thing going on.  Get thee to thy settings and check them out!!

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    [ Edited ]
    5 of 15 (858 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 10:30:25 AM
    0
    (0)
    ACE - Master

    Excellent points. I had forgotten about the details on the iPhone. I keep Cellular Data enabled on my iPhone but all Push, Automatic updates, Data Roaming, and Background App Refresh are disabled. BT is also kept off. I have quite a few apps that I leave enabled for cellular data but none of them  will push or automatically update  unless I launch them. And yes, I quit all apps whenever I'm done with them. I have to launch email to check my mail as an example. Surely an Android system is as easy  to use and efficient an an iPhone.

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    6 of 15 (854 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 10:34:20 AM
    0
    (0)
    ACE - Guru

    I can't say how easy an Android system is to use or how efficient it is compared to an iPhone......and don't call me Shirley!

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    7 of 15 (851 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 11:06:21 AM
    0
    (0)
    Tutor

    I'll check my settings again. I have it set to never shut off wifi. I'll see if Android has similar settings as the iPhone for those other items.

     

    I think another point is that prior to getting the M-cell, I never went over my data plan. In the two months I've had it, even though my browsing habits have not changed, my data usage is 2-3x greater than it used to be.

     

    Thanks for the responses.

    Re: Restrict Microcell data usage

    8 of 15 (843 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 11:32:51 AM
    0
    (0)
    ACE - Master

    It's probably just a setting somewhere on your phone because the MicroCell acts just like a cellular tower. It does what the phone tells it to do. If data comes across to your phone via 3G that's what it will do. If data comes across your phone via WiFi, the MicroCell, and thus AT&T, does nothing as far as data useage.

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    9 of 15 (839 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 12:20:54 PM
    0
    (0)
    Tutor

    I still can't find the specific setting. Android doesn't seem to have the global settings that you are talking about on the iPhone. I did find the following forum post that has someone else having a similar problem. I can't find all the setting mentioned. I did find out my phone is on older software and I'll try updating it when I get home with Wifi.

    Re: Restrict Microcell data usage

    10 of 15 (831 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 10, 2014 12:55:19 PM
    0
    (0)
    ACE - Master

    Hopefully updating your phone will take care of that.

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    11 of 15 (825 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 12, 2014 8:10:04 AM
    0
    (0)
    Scholar
    Try going to Wi-Fi settings and see if you have your phone set to have Wi-Fi on always during sleep

    Re: Restrict Microcell data usage

    12 of 15 (769 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 12, 2014 8:32:08 AM
    0
    (0)
    ACE - Master

    mkballard77 - by any chance did you update your S3 to the 4.3 OS recently? There are issues with the update that Samsung is aware of and is trying to come up with a fix. It might not be your problem but there are issues with 4.3 that are affecting MicroCell users.

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    13 of 15 (763 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 12, 2014 8:48:48 AM
    0
    (0)
    Tutor

    Thanks. Well I've had time to play with it a bit. I couldn't figure out what setting was causing it to use the M-cell instead of Wifi. I updated Android OS to ver 4.3. Now the problem has gone away. I installed My Data Manager to monitor my data transfer. I should have installed it prior to doing the OS update, but after the update, my phone is no longer transmitting data over the M-cell when the Wifi is available.

     

    As of now, it appears the issue is fixed. I'm still not sure whether it was a setting, a bug in the old OS version, or just some other gremlin that I couldn't find. Thanks for the help. Smiley Happy

    Re: Restrict Microcell data usage

    14 of 15 (757 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 12, 2014 9:02:19 AM
    0
    (0)
    ACE - Master

    You're welcome. Keep in mind that other Galaxy S3 users who recently updated to Android 4.3 are having connection issues with the MicroCell now, so there seems to be a few problems with the new update that manifests itself in different ways.

    ___________________________________________________________

    MicroCell Technical Guide by Otto Pylot


    I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

    Re: Restrict Microcell data usage

    15 of 15 (754 Views)
    Share this post
    Share this post