Phone not picking up microcell signal

Contributor

Phone not picking up microcell signal

We have successfully used the microcell for over a year. Husband and I flew out of state for a week, and upon our return we had very low att service- no mcell. The microcell showed all systems were good. I reactivated and did all other troubleshooting and still no mcell on phones. Machine still showed all lights as they should be. I even bought a new mcell yesterday, activated it, and have same problem. After hour on phone with tech support, I am still without phone service. Any ideas out there?
1,933 Views
Message 1 of 2
Highlighted
ACE - Master

Re: Phone not picking up microcell signal

Did you do a hard reset of the MicroCell? Have  you Reset Network Settings on your phone? Did your ISP do anything while you were gone (that you know of)? Have you received any GPS/Address error messages?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTMobilityCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support