Motorola SBG6580 SURFboard Wireless Cable Modem Gateway and MicroCell settings

Contributor

Motorola SBG6580 SURFboard Wireless Cable Modem Gateway and MicroCell settings

Here are the changes needed for the SURFBoard Modem to get the MicroCell working.

 

 

  1. Open Internet Explorer and navigate to the router setup page at http://192.168.0.1
  2. Enter the User name and Password, click OK
  3. Verify the following settings:

Advance tab -> Options - verify IPSec Passthrough is set to Enable and click Apply


Firewall tab -> Web Filters - Uncheck Block Fragmented IP Packets and click Apply


Message 1 of 6 (10,746 Views)
Teacher

Re: Motorola SBG6580 SURFboard Wireless Cable Modem Gateway and MicroCell settings

I am having this problem. I am unable to use the priority cabling ATT wants me to use, it will not give me an IP address. 

I had 2 Microcells die/ I am on my   third one  which like the others only connects using an alternate cabling, however, the cabling effects my download speed.  Without the Microcell I get download 18-25 upload 5.4 with Microcell I get 4-6.5 download. 

I have spoken with ATT support, 20 times, Cox support, the same. Every time I set up using the cabling ATT suggests my IP address disappears and I cannot get on the internet. 

I was told by ATT the problem was my router, so, I went out and bought a new router. This did not help. I spend 60 dollars getting a new router. 

 

I called again, after talking to 6 representatives, ( one offered to send me another Microcell) the rep asked me what type of modem I am using. I said a Motorola SB. He said, that's your problem, that Modem will not pick up an IP address from Microcell. He said I need to buy a new modem. Really... I have been having problems since Septemeber, no one ever told me the modem is the problem. 

I am disgusted. 

I am a senior, and going in for surgery in a week. I need my phone to work and my internet to work. 

I do not understand your instructions for fixing the problem, can you help me understand, sorry I am not that computer savy. 

I watch many movies using Netflix and Hulu and they are constantly buffering because I am not getting the Internet service I am paying for because of the Microcell. I cannot just go and buy another modem after I just bought a new router replacing a Cisco one that worked just fine! 

 

I would appreciate any assistance, ATT told me there is not way to fix this other than getting a new modem that is not a Motorola SB. 

Right now I have it cabled modem to router , then,  Microcell to router.. it need to be modem to Microcell, however, as soon as I do that, the phone disconnects and I have no internet IP address. So, I lose phone and net. 

 

Thank you. And sorry I need this explained in a very elementary way. 

Nikki 

Message 2 of 6 (10,556 Views)
Contributor

Re: Motorola SBG6580 SURFboard Wireless Cable Modem Gateway and MicroCell settings

YES! Thank you.

Message 3 of 6 (8,624 Views)
ACE - Master

Re: Motorola SBG6580 SURFboard Wireless Cable Modem Gateway and MicroCell settings

By priority cabling I'm assuming you mean the connection goes: modem -> MicroCell -> router. That takes the router out of the pathway and is a direct connection to your ISP. It is a troubleshooting setup. If you can not get a MicroCell connection, and your other devices, which are connected to your router, are having issues, I would suspect how your ISP has you setup. I don't mean this to sound like it's your ISP and not AT&T but sometimes ISPs either block certain ports or have NAT enabled on their modems. If your pathway goes thru the MicroCell to the router, and your router is setup to perform NAT as well, then you have a double NAT which cause all kinds of problems.

 

I'm not familar with your router but is sounds like you may need to 1) make sure your modem is set in bridge mode so that all it does is pass the data stream back and forth and your router does the heavy lifting ( DHCP, NAT, firewall, etc). and 2) your connection is modem -> router -> MicroCell. Your ISP speeds are important  as well so you need to make sure that your speeds are consistent and sufficient. Port forwarding to a static assigned MicroCell IP may be needed as well.

 

Don't expect your ISP to help you with the MicroCell. They generally don't care. As long as you can get service, without any other devices in the way, that's all they care about. What they are responsible for is telling you how their modems are setup and helping you with any connection problems. Put a MicroCell in the way, and they are clueless (unfortunately about as clueless as AT&T support).

 

Getting a new modem is interesting. The modem does not pick up an IP address from the MicroCell. It's the other way around. The modem, or router, assigns an IP address to the MicroCell, usually based on its MAC address. If the modem, or router, can not detect the MicroCell, then no address will be assigned to it. That could be your problem with poor internet connectivity if routing your connection thru the MicroCell and to your router.

 

It's possible that the MicroCell is defective but considering you've had 2 replacements that's unlikely. I suspect it's either the way your ISP has you connected (modem) or your router is not configured properly for your ISP.

 

Try connecting just your MicroCell to the modem with no connection at all to the router (remove the cable). Setup according to the instructions (within 18" of a window with an unobstructed view of the sky, at least 2' away from any WiFi device, etc). Power cycle and see what happens. Note the light sequence (GPS solid green or blinking, Internet solid green or blinking, 3G solid green or blinking) and see what happens. Make sure your MicroCell account is activated.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 6 (8,620 Views)
Contributor

Re: Motorola SBG6580 SURFboard Wireless Cable Modem Gateway and MicroCell settings

I set up my Microcell 2 days ago and have gotten blinking bars ever since. I've checked my  SBG6580 settings as per IPSec Passthrough and Block Fragmented IP Packets and the settings are correct. Still getting noactivation.

My ISP Provider is Charter.

Any ideas for how to get my Microcell to activate?

Message 5 of 6 (4,289 Views)
ACE - Master

Re: Motorola SBG6580 SURFboard Wireless Cable Modem Gateway and MicroCell settings

[ Edited ]

Pasted below is our canned list of questions to ask. Please answer them as it will give us a good base to start from.

 

MicroCell™ TroubleShooting Questions:

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed (http://www.speedtest.net/)? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP (http://www.voipqualitytest.com/)? If so, please post your results.
  13. Have you looked at the Tech Guide?
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 6 (4,286 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.