Microcell light solid red - twice

Contributor

Microcell light solid red - twice

Got my first Microcell in March of 2013 - got it all setup in 20 minutes and it worked flawlessly until last week, when I noticed the lights were all out except for a solid red power light.  After some a few hours of unsuccessful forum / Google surfing troubleshooting, I made zero progress, called support, and they sent a new one under warrenty.  Received it today, plugged it in, and the red light, again, immediately comes on.  I tried different electrical outlets, different Ethernet cables (although nothing about my existing network has changes - it's sitting in the same place / plugged into the same outlet) - nothing.

 

Is it possible my first unit went out and the second one is bad out-of-the box?

Message 1 of 9 (1,256 Views)
ACE - Master

Re: Microcell light solid red - twice

Check the ac adapter. The power requirements are fairly specific and if the adapter is starting to go bad you'll have power issues. Does the adapter feel warmer than the top of the MicroCell where the vents are? Check the Guide (link in my sig) for the adapter requirements.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 9 (1,243 Views)
ACE - Professor

Re: Microcell light solid red - twice

I'll bet Otto's life that your AC adapter has borked.  If you have a multimeter, put your positive lead on the center of the plug that goes into the Mcell.  Put the negative lead on the barrel of the plug.   Should read 16 VDC with no load.

 

Or you could go to your nearest electronics store with a decent return policy and get a new AC adapter with the same plug and an output of 12 VDC and 1.25 A.  If that doesn't fix things, then take it back.

 

Rule of thumb:  If the AC adapter feels hotter than the top of your Mcell, it could be bad.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 9 (1,224 Views)
ACE - Professor

Re: Microcell light solid red - twice

I'm surprised that the User Guide makes no mention of a faulty AC adapter as one of the reasons for a red power light.  It just says that the Mcell may need replacement. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 9 (1,222 Views)
ACE - Master

Re: Microcell light solid red - twice

I think AT&T's 3G MicroCell Guide hasn't been updated since it was first released. Obviously it needs a little re-work. I've mentioned it, but......

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 9 (1,216 Views)
Contributor

)

[ Edited ]

I was having problems with my original MicroCell device (worked since mid 2012) with a red light on the 3G.  afer giving up & calling AA&T Support, I was sent a new box, but no A/C adapter.on 2/21/13.  Used the old adapter & red light on 3G went away, but would not activate.  Called support again, & was told to give it a day or so, since they were having problems at their end.  Well, after 24 hours of trying to activate, I had a re light on the power indicator.  Unplugged a couple of times from the back of the unit & red light remained.  Then saw the reply re the adapter & checked the heat suggestion.  Was not hot.  Unplugged freom the wall, then reolugged & red light went out.  now I'm back to the problem from last week. & still not working.  Without the MICROCELL, I feel like the Verizon commercial "Can you hear me now???"

Message 6 of 9 (1,050 Views)
ACE - Master

Re: )

It's been reported quite a few times that when new (or refurbed) MicroCell's are sent out to customers on a warranty replacement (or out of warranty) that the ac adapters are not included. Why, I don't know. You said you received the replacement on 2/21/13, don't you mean 2/21/14?

 

I would think about replacing the ac adpater (power requirements are in my Guide), especially if you had the same power light issues with the replacement MicroCell. I don't know how sensitive the indicator light is but if power is fluctuating, that could affect activation. You may have to power cycle everything and even do a hard reset on the MicroCell.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 9 (1,045 Views)
Contributor

Re: ) - I think you guys are on to something

An update on my issue - they replaced my Microcell a few weeks ago - unit only, no new AC adapter.  The very millisecond I plugged it in, the red light came on.  I thought it was strange this would happen to a shrink wrapped, new-ish looking device (presumably tested before shipment).  I just received a second replacement and am glad I read these last few threads - like the first replacement, this did not come with an AC adapter.

 

I'm a great do-it-yourself guy, but not so much with electroncs testing.  May call AT&T before opening the new Microcell.

Message 8 of 9 (962 Views)
Highlighted
ACE - Master

Re: ) - I think you guys are on to something

The requirements for the ac adapter is listed in my Guide. Whether AT&T will send  you a replacemant ac adapter is up to them. Otherwise, you could probably find one at Radio Shack or online.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 9 (958 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.