Helpful Links

MIFI Liberate 1.4 update issues?

Teacher

MIFI Liberate 1.4 update issues?

My MIFI Liberate pushed the software update to 1.4 Tuesday of this week. It imediately started refusing the update, and finally I got it updated after about 3 master resets. After the update, the MIFI no longer stays registered to the HSPA+ network. It kicks off the network and registers to a new IP address after roughly 30 seconds to a few minutes. Obviously, this constant drop/network IP issue means the Mifi is utterly useless now. I already have had the one I updated Tuesday replaced, and the new replacement mifi unit is doing the same thing on HSPA+.  I also have a ticket into AT&T's network engineers to check out the issue. 

Is anyone else's Mifi not working after the update, or is it just my bad luck? It worked fine for 6 months on software 1.3. 

35,887 Views
Message 1 of 105
Voyager

Re: AT&T MiFi Liberate (Novatel 5792) firmware - v1.4 (L1.23.19 M1.23.9) opinion

i have same problem with yall since it has been an issue on my AT&T Liberate for about 2 weeks. my mifi's firmware hasn't been updated to 1.4. it is 1.0. i dont know why it is not working. but what more worse is it constantly disconnects every few sec like "No Service". that drives me a nut !

any issue solved yet?
Message 46 of 105
Tutor

Re: AT&T MiFi Liberate (Novatel 5792) firmware - v1.4 (L1.23.19 M1.23.9) opinion

Yeah that's it, a real positive type of thing. They should give everyone a free month just for the aggravation. Urgent care? It has only been weeks already. This thing requires life support!

 

[word filter avoidance]

Message 47 of 105

Re: AT&T MiFi Liberate (Novatel 5792) opinion

Still no resolution for the issue. Urgent care has eliminated towers, provisioning and PC or notebook isues. AT&T PMC is sending a different device. The Sierra Wireless/NetGear Unite.

So by process of elimination the only commonality in the two failed devices was firmware - v1.4 (L1.23.19 M1.23.9). Of course no one will admit to that. I wish we could have gotten someone from Novatel involved to determine what is causing it and rollout a new firmware. I hate losing this device.

Message 48 of 105
Contributor

Re: AT&T MiFi Liberate (Novatel 5792) opinion

I just got the problem 2 days ago. My FW is still on 1.3 but never makes a connection to the Internet even though it has coverage. This is my primary Internet connection!  I'm using a verizon aircard to post this but only get 350k speeds on it.

Tags (1)
  • Tags:
Message 49 of 105
Tutor

Re: AT&T MiFi Liberate (Novatel 5792) opinion

I just ran into this same problem. I do think it is related to 4G LTE. I recently purchased a Liberate and it came with a sim card that was already active. It connect at 4G only and for two weeks or so, I had NO issues. The card was disabled as I expected it to be. Yesterday, I went to my local store to get a data plan set up and a sim card. Got it and within hours, this problem cropped up. It seems like every 15 - 20 seconds it drops for about one second and reconnects. The problem is that like phones it should drop from 4G LTE to 4G then 3G and so on but this drops from 4G LTE to nothing and back.

 

I've got to find out if I can get this limited to 4G access at the most and I think that will solve the problem.

 

Note, I am running ver 1.4 firmware and have not updated this during my use. This is the way it came. From what I am reading here, I don't think this is a firmware issue.

Message 50 of 105
Contributor

Re: AT&T MiFi Liberate (Novatel 5792) opinion

That makes sense that it's related to LTE.  LTE just became available in my area in recent weeks. Where I sit, 4G is stronger so the signal on my phone will change from LTE to 4G often. I don't think the MiFi likes this. 

Message 51 of 105
Tutor

Re: AT&T MiFi Liberate (Novatel 5792) opinion

Here is a bit more ammunition for my thoughts on this. I have a iPhone 4S which does not have LTE support. I also have a issued aircard(USB Shockwave) that only goes up to 4G. Neither one ever drops like the Liberate. I have left the Shockwave connected for 8 or so hours and never noticed any drops.

Also note that with all my devices, the signal strength is at 4 bars minimum and most of the time at 5 bars.

Message 52 of 105
Contributor

Re: AT&T MiFi Liberate (Novatel 5792) opinion

I was able to get mine working this evening by holding in the recessed reset button until it rebooted. That resets it to factory defaults. Now, it sees that there is a software update available. I hit postpone but I think it installs it anyway at some point. Afraid that v1.4 is gonna take it down for good. On v1.3 currently.
Message 53 of 105

Re: MIFI Liberate 1.4 update issues?

CM2131119_77283830
Message 54 of 105
Tutor

Re: MIFI Liberate 1.4 update issues?

Update. I called support about this late yesterday. They told me that there was an issue with one of the towers in my area BUT that one is further away from my location than the closest tower. No go there. Next, I know when I got this Liberate that it came with a sim card that was already activated. The plan was a 4Gig plan and it connected at 4G NOT 4G LTE. It never dropped so I thought all was good. When the card was deactivated, I got a new data plan and then I started connecting at 4G LTE and that is when the problems cropped up.

 

Based on that, I asked if there was a way to limit my connection to 4G max. In other words, not go to LTE. They really didn't know but she tried a few things and had me try a few things. Nothing really worked UNTIL I asked her to check in the network settings. BINGO, she changed something in what she called the "N-Set"(means network settings). She did limit my device to 4G max. Now I have NO drops in more than 12 hours. Throughput is also much better. Almost everytime the Liberate dropped before, when it came back up my throughput would drop to about 1K per second. Now I am sitting at almost 10M per second down and 2M up. I know that is not LTE speeds but I am willing to take that drop to have a reliable connection. Before, this thing was worthless.

 

I also ordered a Unite and will see if the same problem exists with that.

Message 55 of 105
Community Manager

Re: MIFI Liberate 1.4 update issues?

Hello, everyone.

 

In some instances AT&T Mobile Hotspot MiFi® Liberate may display “No Service” message and lose connectivity. We appreciate your patience while we are working to correct this issue.

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 56 of 105
Contributor

Re: MIFI Liberate 1.4 update issues?

I have also been having this problem since the 1.4 update. I used to only connect at 4g before the update, now it connects 4gLTE. I would like to know how to limit my connection to 4G only....tired of losing connection every five minutes....  Smiley Mad

Message 57 of 105

Re: MIFI Liberate 1.4 update issues?

Well I received my Unite to replace the Novatel Liberate with the connectivity issue. AT&T in its infinte wisdom sent me a device to replace my Novatel device with a Sierra Wireless device and sent NO BATTERY and  NO CHARGER!! Great NOW ANOTHER WEEK without a device. This is BEYOND ****!! And the UNITE DOES NOT have an SD card to share files amongst users like the Liberate does AND I SPECIFICALLY ASKED if it did and was told "yes it does". I AM NOW BEYOND FRUSTRATED WITH THIS SITUATION!!!

At this point I almost dont care if they fix it, I just want out. I have a life beyond trying to get my internet to work.Smiley MadSmiley MadSmiley MadSmiley MadSmiley Mad

Message 58 of 105

Re: MIFI Liberate 1.4 update issues?

After being on the phone for 45 minutes, there is a battery on the way for my replacement Unite. See this one issue with Liberate causes you to have to deal with the quagmire that is AT&T customer services for hours. The first person when I told her I needed a battery for my replacement MiFi transferred me to landline Internet tech support. Absolutely ridiculous!
Message 59 of 105
Tutor

Re: MIFI Liberate 1.4 update issues?

Hello ATT support,

Some clarity on this "no service" flapping issue (for me at least).

 

It only does it when I have a device connected to it.

 

It started BEFORE i had instealled 1.3 and 1.4 updates (i had refused to update for fears of these kind of things)... 

 

The issue for me started the day before Thanksgiving... I then attempted to install the 1.3 update... didn't fix it... then today, it downloaded and installed 1.4... didn't fix it.

 

So ATT support... my issue is... THIS IS MY ONLY FORM OF INTERNET AT MY HOUSE...

 

I bought it because i couldn't get internet via other providers in a new neighborhood 6 months ago.

 

So now, i can only use my mobile phone for internet or use it at work.

 

Oh.. and i'm paying a monthy fee for something i haven't been able to use now for over a week... 

 

Please provide SOMETHING ASAP... or provide me a device (since i paid for the most expensive one) that works.


Thank you Kindly.

 

Neal.

Message 60 of 105
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support