Ask a question

    Reply
    Posted Oct 19, 2013
    11:05:55 AM
    View profile
    MIFI Liberate 1.4 update issues?

    My MIFI Liberate pushed the software update to 1.4 Tuesday of this week. It imediately started refusing the update, and finally I got it updated after about 3 master resets. After the update, the MIFI no longer stays registered to the HSPA+ network. It kicks off the network and registers to a new IP address after roughly 30 seconds to a few minutes. Obviously, this constant drop/network IP issue means the Mifi is utterly useless now. I already have had the one I updated Tuesday replaced, and the new replacement mifi unit is doing the same thing on HSPA+.  I also have a ticket into AT&T's network engineers to check out the issue. 

    Is anyone else's Mifi not working after the update, or is it just my bad luck? It worked fine for 6 months on software 1.3. 

    MIFI Liberate 1.4 update issues?

    29,826 views
    102 replies
    (6) Me too
    (6) Me too
    Post reply
    View all replies
    (102)
    0
    (0)
    • Rate this reply
    View profile
    Oct 21, 2013 7:46:03 AM
    0
    (0)
    Community Manager

    Hello, sestewart!

     

    I'm sorry to hear you're having issues with your MIFI's recent software update. If you don't mind, please send us a private message by clicking here so we can look into this.

     

    In your message, please include your name, phone number, email address, and the best time to reach you. You should receive a response within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

     

    In the meantime, please feel free to message me with any questions or concerns!

     

    -Mariana


    Rethink Possible

    For account specific help, please send a private message to ATTCustomerCare

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: MIFI Liberate 1.4 update issues?

    2 of 103 (29,745 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 21, 2013 9:25:45 AM
    0
    (0)
    Teacher

    THanks Mariana. I already have a CM ticket number with AT&T that I got Friday to look into the problem. I'm supposed to have a resolution Friday, the 25th. I'm sure that's just the date that AT&T commits to have the ticket reviewed. 

     

    The unit is still doing the same thing. Again, this is the second unit that has the problem, It works for about 15 seconds on the internet, then drops the connection, and  refreshes to a new IP address. Quite frustrating this bugger is!

     

    I've never seen a cellullar device act this way. I'm wondering if it's a SIM card issue. I've never seen a sim card go bad.. but what's odd is it doesn't kick the number out of the console in the tech logs. It does show a lot of "call-dropped" logs when the internet drops. 

    Re: MIFI Liberate 1.4 update issues?

    3 of 103 (29,740 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 22, 2013 4:34:38 PM
    0
    (0)
    Adventurer

    My MiFi Liberate is doing the exact same thing, only for me its HSPA+ and LTE. This only started happening after the 1.4 update. I took it to the local device support center and they confirmed my issue with their test SIM and arranged for AT&T to send me a new one as they were out of stock. The new MiFi arrived today and it is having the same issue. I was thinking of going to the AT&T store and having them replace my SIM but after reading this post, it seems that it must be a firmware issue with 1.4. Mine beeps and then the signal indicator switches to no signal then right back to 4g. VERY frustrating. If I open a browser when this happens I get redirected to the MiFi management page. 

    Re: MIFI Liberate 1.4 update issues?

    4 of 103 (29,694 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 24, 2013 8:44:27 AM
    0
    (0)
    Adventurer

    So, I went to the device support center in Lancaster PA last night (the folks there were great, same as the folks at the Allentown device support center).  They swapped out my SIM.  Same issue.  They then swapped out my device (on our 3rd MiFi Liberate at this point).  Same issue.  The person there (Jen) suggested changing the battery.  they do not stock them, and they were not available for order on her internal AT&T system!  She said it looks like they will be available for order tomorrow, 10/25.  She is going to order one for me and have it shipped.  The battery is the last possible component.  I am doubting very much that it will work.  To me, it seems like it must be an issue with the 1.4 firmware or a combination of the 1.4 firmware and a change made on the AT&T end.  The 1.4 update said something about enabling new LTE bands.  Could this be an issue?  Are any engineers at AT&T or Novatel looking into this?  Any internal service bulletins?

    Re: MIFI Liberate 1.4 update issues?

    5 of 103 (29,647 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 25, 2013 7:52:43 AM
    0
    (0)
    Teacher

    I'm getting the idea that this is going to Novatel on my case issue. It's been a week, and I just called to check status of my case number. It's passed the wireless team to a specialty team. 

    If anyone from Novatel reads these forums, please reply with when a fix will be issued to AT&T labs! Smiley Very Happy

    Re: MIFI Liberate 1.4 update issues?

    6 of 103 (19,563 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 27, 2013 5:15:13 PM
    0
    (0)
    Teacher

    Hey Mariana, 

    this thread now has over 10,000 views. either loads of people (AT&T customers)  are having this same issue, or they're looking to see if there's problems. 

    My Liberate still doesn't work. 

     

    Anyone reading this having the same problem, please send a tweet over to Novatel.  @mifihotspot

     

     

    Re: MIFI Liberate 1.4 update issues?

    7 of 103 (19,491 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 28, 2013 8:09:11 AM
    0
    (0)
    Adventurer

    sestewart,

     

    My issue remains as well, and it looks like the person at the device support center never ordered me a replacement battery like she promised.  I got a call on Friday from Jamie from the urgent care group.  She left me a voicemail and I called her back shortly after that but have not gotten a follow-up call yet.  I am hoping to get one today.

     

    One thing I didn't notice at first, the 3rd MiFi Liberate I got at the device support center on Wednesday was actually at firmware version 1.1, and exhibited the exact same behavior.  It downloaded the 1.4 update and then i let it install, and there is no difference.  It has to either be my battery or some change made on the AT&T side, or else maybe a setting on my account?

     

    My issue started on Thursday October 17 at almost exactly 4PM eastern time.  I was driving on the PA Turnpike out by Lancasater when it first failed.  Before that it was working perfectly.  Can anyone check my account and see if a flag or something was put on it at that time?  Also, can anyone check and see if any changes were made on the AT&T end to the network at that time?  I am going on day 11 of this outage.  This is very frustrating.  I also have about 2.5GB data which will not roll over to next month which I will lose.

    Re: MIFI Liberate 1.4 update issues?

    8 of 103 (19,469 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 28, 2013 8:15:32 AM
    0
    (0)
    Adventurer

    I followed up with the device support center in Lancaster just now and Jen ordered my replacement battery.  She said it should arrive tomorrow or Wednesday.  I will post an update when I get the new battery.  I also tweeted @MiFiHotSpot

    Re: MIFI Liberate 1.4 update issues?

    9 of 103 (19,467 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 28, 2013 9:19:59 AM
    0
    (0)
    Teacher
    Mine begin failing as the software was updating around 6pm central, October 15th. Still no callbacks from ATT's specialist team on my case number.

    Re: MIFI Liberate 1.4 update issues?

    10 of 103 (18,338 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 28, 2013 9:23:02 AM
    0
    (0)
    Teacher
    Btw, it's not your battery. If you check the device logs, you should see "call failed" messages where the network drops your device registration. I've real the system and network logs on the device, and not once seen a battery failure message.

    Re: MIFI Liberate 1.4 update issues?

    11 of 103 (18,334 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 28, 2013 9:29:02 AM
    0
    (0)
    Adventurer

    I have done some testing this morning and have discovered something interesting.  We have an AT&T Microcell here at work.  I had the guy who owns it add the number of my MiFi to the Microcell.  After about 10 minutes the MiFi picked up and started using the Microcell.  It has been connected to the Microcell for over an hour now and has not dropped connection once.  I have been running a continual ping to an IP on the Internet and it has been running all this time without issue.  This has to be an issue with something on the AT&T side.

     

    Mariana,

     

    Please forward this information to whatever engineering team is working on this issue.

     

    MiFi Liberate on Microcell

    Re: MIFI Liberate 1.4 update issues?

    12 of 103 (18,337 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 29, 2013 6:13:16 AM
    0
    (0)
    Contributor

    I have the same or like issue, after the update it jumps the devices web site att.mifiliberate and will not stay connected

    Re: MIFI Liberate 1.4 update issues?

    13 of 103 (17,086 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 29, 2013 7:46:44 AM
    0
    (0)
    Adventurer

    AT&T, do you have any update on this?

    Re: MIFI Liberate 1.4 update issues?

    14 of 103 (17,075 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 29, 2013 2:43:52 PM
    0
    (0)
    Teacher

    Mariana or any other AT&T rep: 

     

    I jsut spoke with tech support regarding my case ticket that has been open for over a week and a half with no resolution. According to whomever was on the tech chat with my AT&T rep, the CM case ticket was opened without a correct reason for a case. No one in the support staff was intending on calling me or having an AT&T rep contact me regarding my ticket. According to the tech I spoke with, tickets filled out incorrectly just sit there and are tossed to the wayside.  What CRAP. I've been a customer of AT&T's for OVER 13 YEARS. Never have I been more furiated with the way AT&T "specialist support" treats customers issues. Someone is supposed to be calling me within 24 hours regarding this issue now for an ICU case, but the damage has already been done. I should be telling AT&T to shove their service and force AT&T into letting me out of my contract over this. You have ONE chance to make this right by fixing this device issue ASAP. 

    Re: MIFI Liberate 1.4 update issues?

    15 of 103 (16,017 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 29, 2013 2:46:23 PM
    0
    (0)
    Teacher

    Btw, I noted this thread on my new ICU case ticket, and strongly noted it has over 13 thousand views with multiple people with the same problem. 

    This is not some minor issue. Either fix the device or replace it with something that works.

    Re: MIFI Liberate 1.4 update issues?

    16 of 103 (16,016 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 30, 2013 7:53:28 AM
    0
    (0)
    Community Manager

    Hey, guys!

     

    We're still looking into this. I'll definitely forward your latest posts to the reps that are working this case. Let me know if you have any other questions or concerns!

     

    -Mariana


    Rethink Possible

    For account specific help, please send a private message to ATTCustomerCare

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: MIFI Liberate 1.4 update issues?

    17 of 103 (15,988 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 30, 2013 10:18:55 AM
    0
    (0)
    Teacher

    Well it may be 10/31 before I get a call back from ICU team, they just sent a text message that they attempted to call me, in an AT&T LTE area, where I have full service, yet my iphone shows no missed calls, no voicemail. either AT&T can't dial a phone number or they just send out "we missed you" messages before actually picking up the phone. 

     

    I've left a VM with the ICU team, maybe they'll decide to pick up the phone and actually dial a number this time. I know dialing 1+ area code is hard work for some people...

    "insert missing angry emoticon here"

    Re: MIFI Liberate 1.4 update issues?

    18 of 103 (15,985 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 30, 2013 11:08:04 AM
    0
    (0)
    Contributor

    do i need to open my own case too?  what can i do to speed my fix up too?

    Re: MIFI Liberate 1.4 update issues?

    19 of 103 (15,983 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 30, 2013 11:19:27 AM
    0
    (0)
    Teacher
    Edited by Phil-101 on Oct 30, 2013 at 12:03:16 PM

    Yes, you need to open a case ticket, and start through the painful process of dealing with AT&T's tech support. I'm back at square one with tech support, they want to "verify the IMEI number off the new device and check provisioning on the IMEI to SIM card" again. I did this when the first unit was replaced 2 weeks ago. 

    Good luck on getting your fixed.. I'm about to just take mine back to the store (6 months after original purchase) and force them to give me something different. 

    you can reference this thread if you want, and tell them it's the same issue as my CM number, [edited for privacy]

    Make sure you call them back and force tech support to use chat to make sure that your case has not been flagged "invalid information for case number" or they will NOT call you. 

    Not that they'll call you anyways, they'll just send you a text message that they did, since AT&T can't figure out how to dial a phone number. 

    Re: MIFI Liberate 1.4 update issues?

    [ Edited ]
    20 of 103 (15,978 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Oct 30, 2013 11:32:10 AM
    0
    (0)
    Teacher

    I've got a session scheduled tonight to troubleshoot. Will update thread with results. 

     

    Note, while on the phone with tech support while troubleshooting after they check your IMEI and SIM provisioning, connect 3 devices to the unit and push traffic down the pipe with a podcast or app. It'll cut out after a few seconds. that's a sure fire way to re-create the problem. The liberate should not cut out while routing traffic in the ARP tables, unless the ARP software in the router is corrupted. 

    Re: MIFI Liberate 1.4 update issues?

    21 of 103 (15,974 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 30, 2013 5:10:57 PM
    0
    (0)
    Teacher

     

    It seems that something has been done on the provisioning level to my SIM card. I've not gotten a call yet, but its held for two 25 minute sessions without failing. I restarted it to make sure it wasn't a fluke. fingers crossed that it holds out to be fixed. I'm going to hard reboot the router and restart another 30 minute session. It's not timed out tonight anywhere in the logs, even with 3 devices connected and routing traffic at the same time. 

    Re: MIFI Liberate 1.4 update issues?

    22 of 103 (15,945 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 30, 2013 6:16:33 PM
    0
    (0)
    Teacher

    Just passed one hour connected, no drops. AT&T called me back, holding ticket til Friday incase the problem comes back. 

    I'm not sure exactly what happened, but there's something between the IMEI and SIM card. it could be a timing issue with the SIM, not sure exactly what was done on the backside. 

    Re: MIFI Liberate 1.4 update issues?

    23 of 103 (15,944 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 31, 2013 8:45:27 AM
    0
    (0)
    Adventurer

    Mysteroiusly, my MiFi is now working correctly as well.  It started working correctly 10/29 around 6:00 PM.  Nothing was changed on my end.  It is worth noting that Jamie from the urgent care team has followed up with me twice about this.  There are still some odd things with the device but it is no longer experiencing the disconnect issues.  It would be great if we could get some type of answer from AT&T as to what happened to break these devices and what was put in place to fix them.   

    Re: MIFI Liberate 1.4 update issues?

    24 of 103 (15,922 Views)
    0
    (0)
    • Rate this reply
    View profile
    Oct 31, 2013 8:48:34 AM
    0
    (0)
    Adventurer

    Also, I have my doubts about it being SIM related, or at least related to my SIM, since the test SIM at the device support center did not fix the disconnect issue.

    Re: MIFI Liberate 1.4 update issues?

    25 of 103 (15,759 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 1, 2013 12:10:27 PM
    0
    (0)
    Teacher

    Mine's still holding up fine. Urgent care will follow up again tonight, at that time my ticket will be closed. Hope everyone else's is working fine now. 

     

     

     

    Re: MIFI Liberate 1.4 update issues?

    26 of 103 (11,704 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 9, 2013 3:54:42 PM
    0
    (0)
    Contributor

    Well,

    I am glad you got a 3 month's use out of your device, I have only had my device for several weeks and it stop working on me.  I have spent a week talking to people who do not even know what this device is and only to be sent to the store to get a new card and it is working worse....I am so frustrated at this point I do not know what to do.  They say they are sending me out a new one; but after reading your post I wonder if it will even work.  I teach online and this has been a nightmare for me.  I have not had service for a week and I am also so disappointed in the customer service that has been provided  for me during this entire ordeal. 

    Re: MIFI Liberate 1.4 update issues?

    27 of 103 (6,199 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 10, 2013 2:35:08 PM
    0
    (0)
    Contributor

    We are not only having the update issues but are also having excessive data usage when we are not even home to use it. We have to take the battery out to get the unit to work at times since the update.  We have had it replaced once but that did not help. This is our 2nd month of excessive use where that unit is sending 19000KB + every minute for sometimes 15 minutes straight and several times a day. last month before we realized it used 3/4 of our 10GB Family and caused 3 GB overage. If it keeps going, it would do the same this month. I will have to not use my computers for remaining 12 days. 

    Re: MIFI Liberate 1.4 update issues?

    28 of 103 (6,157 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 11, 2013 11:06:34 AM
    0
    (0)
    Community Manager
    Edited by ATTMarianaCM on Nov 11, 2013 at 12:04:18 PM

    Hello, shondia, cjwells30, and TamoraE!

     

    I'm sorry to hear you're having the same issue with your MiFi devices. It seems trbodeezl and sestewart have had success after sending private messages to our care team by clicking here.

     

    If you send us a message, please provide your contact information and a representative will reach out to you within two business days.

     

    As always, feel free to message me with any other questions or concerns!

     

    -Mariana

     


    Rethink Possible

    For account specific help, please send a private message to ATTCustomerCare

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: MIFI Liberate 1.4 update issues?

    [ Edited ]
    30 of 103 (6,122 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 10, 2013 5:33:38 PM
    0
    (0)
    Contributor

    I have a mifi liberate and it says the software update is 1.3... but reading online I should have had an over the air software update to 1.4.  It says there are no updates available... and I can't even use my mifi because if I connect ANY device to it... it constantly beeps and shows the mifi going in and out of service (every time it beeps).  Very annoying, and I just want to use WHAT I PAY FOR!  Anyone else have this problem... or a solution to my dilemma?

     

    Please help!

     

    Thank you!

    Mifi Liberate - can't upgrade to 1.4 and constantly beeps for service outage

    29 of 103 (6,161 Views)
    Share this post
    Share this post