MIFI Liberate 1.4 update issues?

Teacher

MIFI Liberate 1.4 update issues?

My MIFI Liberate pushed the software update to 1.4 Tuesday of this week. It imediately started refusing the update, and finally I got it updated after about 3 master resets. After the update, the MIFI no longer stays registered to the HSPA+ network. It kicks off the network and registers to a new IP address after roughly 30 seconds to a few minutes. Obviously, this constant drop/network IP issue means the Mifi is utterly useless now. I already have had the one I updated Tuesday replaced, and the new replacement mifi unit is doing the same thing on HSPA+.  I also have a ticket into AT&T's network engineers to check out the issue. 

Is anyone else's Mifi not working after the update, or is it just my bad luck? It worked fine for 6 months on software 1.3. 

Message 1 of 105 (34,448 Views)
Teacher

Re: MIFI Liberate 1.4 update issues?

Btw, I noted this thread on my new ICU case ticket, and strongly noted it has over 13 thousand views with multiple people with the same problem. 

This is not some minor issue. Either fix the device or replace it with something that works.

Message 16 of 105 (19,153 Views)
Community Manager

Re: MIFI Liberate 1.4 update issues?

Hey, guys!

 

We're still looking into this. I'll definitely forward your latest posts to the reps that are working this case. Let me know if you have any other questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 17 of 105 (19,125 Views)
Highlighted
Teacher

Re: MIFI Liberate 1.4 update issues?

Well it may be 10/31 before I get a call back from ICU team, they just sent a text message that they attempted to call me, in an AT&T LTE area, where I have full service, yet my iphone shows no missed calls, no voicemail. either AT&T can't dial a phone number or they just send out "we missed you" messages before actually picking up the phone. 

 

I've left a VM with the ICU team, maybe they'll decide to pick up the phone and actually dial a number this time. I know dialing 1+ area code is hard work for some people...

"insert missing angry emoticon here"

Message 18 of 105 (19,122 Views)
Contributor

Re: MIFI Liberate 1.4 update issues?

do i need to open my own case too?  what can i do to speed my fix up too?

Message 19 of 105 (19,120 Views)
Teacher

Re: MIFI Liberate 1.4 update issues?

[ Edited ]

Yes, you need to open a case ticket, and start through the painful process of dealing with AT&T's tech support. I'm back at square one with tech support, they want to "verify the IMEI number off the new device and check provisioning on the IMEI to SIM card" again. I did this when the first unit was replaced 2 weeks ago. 

Good luck on getting your fixed.. I'm about to just take mine back to the store (6 months after original purchase) and force them to give me something different. 

you can reference this thread if you want, and tell them it's the same issue as my CM number, [edited for privacy]

Make sure you call them back and force tech support to use chat to make sure that your case has not been flagged "invalid information for case number" or they will NOT call you. 

Not that they'll call you anyways, they'll just send you a text message that they did, since AT&T can't figure out how to dial a phone number. 

Message 20 of 105 (19,115 Views)
Teacher

Re: MIFI Liberate 1.4 update issues?

I've got a session scheduled tonight to troubleshoot. Will update thread with results. 

 

Note, while on the phone with tech support while troubleshooting after they check your IMEI and SIM provisioning, connect 3 devices to the unit and push traffic down the pipe with a podcast or app. It'll cut out after a few seconds. that's a sure fire way to re-create the problem. The liberate should not cut out while routing traffic in the ARP tables, unless the ARP software in the router is corrupted. 

Message 21 of 105 (19,111 Views)
Teacher

Re: MIFI Liberate 1.4 update issues?

 

It seems that something has been done on the provisioning level to my SIM card. I've not gotten a call yet, but its held for two 25 minute sessions without failing. I restarted it to make sure it wasn't a fluke. fingers crossed that it holds out to be fixed. I'm going to hard reboot the router and restart another 30 minute session. It's not timed out tonight anywhere in the logs, even with 3 devices connected and routing traffic at the same time. 

Message 22 of 105 (19,082 Views)
Teacher

Re: MIFI Liberate 1.4 update issues?

Just passed one hour connected, no drops. AT&T called me back, holding ticket til Friday incase the problem comes back. 

I'm not sure exactly what happened, but there's something between the IMEI and SIM card. it could be a timing issue with the SIM, not sure exactly what was done on the backside. 

Message 23 of 105 (19,081 Views)
Adventurer

Re: MIFI Liberate 1.4 update issues?

Mysteroiusly, my MiFi is now working correctly as well.  It started working correctly 10/29 around 6:00 PM.  Nothing was changed on my end.  It is worth noting that Jamie from the urgent care team has followed up with me twice about this.  There are still some odd things with the device but it is no longer experiencing the disconnect issues.  It would be great if we could get some type of answer from AT&T as to what happened to break these devices and what was put in place to fix them.   

Message 24 of 105 (19,059 Views)
Adventurer

Re: MIFI Liberate 1.4 update issues?

Also, I have my doubts about it being SIM related, or at least related to my SIM, since the test SIM at the device support center did not fix the disconnect issue.

Message 25 of 105 (18,896 Views)
Teacher

Re: MIFI Liberate 1.4 update issues?

Mine's still holding up fine. Urgent care will follow up again tonight, at that time my ticket will be closed. Hope everyone else's is working fine now. 

 

 

 

Message 26 of 105 (14,841 Views)
Contributor

Re: MIFI Liberate 1.4 update issues?

Well,

I am glad you got a 3 month's use out of your device, I have only had my device for several weeks and it stop working on me.  I have spent a week talking to people who do not even know what this device is and only to be sent to the store to get a new card and it is working worse....I am so frustrated at this point I do not know what to do.  They say they are sending me out a new one; but after reading your post I wonder if it will even work.  I teach online and this has been a nightmare for me.  I have not had service for a week and I am also so disappointed in the customer service that has been provided  for me during this entire ordeal. 

Message 27 of 105 (9,336 Views)
Contributor

Re: MIFI Liberate 1.4 update issues?

We are not only having the update issues but are also having excessive data usage when we are not even home to use it. We have to take the battery out to get the unit to work at times since the update.  We have had it replaced once but that did not help. This is our 2nd month of excessive use where that unit is sending 19000KB + every minute for sometimes 15 minutes straight and several times a day. last month before we realized it used 3/4 of our 10GB Family and caused 3 GB overage. If it keeps going, it would do the same this month. I will have to not use my computers for remaining 12 days. 

Message 28 of 105 (9,294 Views)
Community Manager

Re: MIFI Liberate 1.4 update issues?

[ Edited ]

Hello, shondia, cjwells30, and TamoraE!

 

I'm sorry to hear you're having the same issue with your MiFi devices. It seems trbodeezl and sestewart have had success after sending private messages to our care team by clicking here.

 

If you send us a message, please provide your contact information and a representative will reach out to you within two business days.

 

As always, feel free to message me with any other questions or concerns!

 

-Mariana

 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 30 of 105 (9,259 Views)
Contributor

Mifi Liberate - can't upgrade to 1.4 and constantly beeps for service outage

I have a mifi liberate and it says the software update is 1.3... but reading online I should have had an over the air software update to 1.4.  It says there are no updates available... and I can't even use my mifi because if I connect ANY device to it... it constantly beeps and shows the mifi going in and out of service (every time it beeps).  Very annoying, and I just want to use WHAT I PAY FOR!  Anyone else have this problem... or a solution to my dilemma?

 

Please help!

 

Thank you!

Message 29 of 105 (9,298 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.