Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 12, 2013
9:10:21 PM
View profile
LTE 4 or 5 bars, but not data connectivity

So as of today, i've been having odd performance on my lumia 1020.  

 

My LTE bar is 4-5 bars, i receive and make calls fine in addition to texting . 

 

The issue is data usage, my phone cannot connect ot data for browsing live tiles, using apps, or even searching . I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc.  

 

Nothing works, no data connectivity.  I am in the san francisco bay area san jose specifically, is anybody else having this same issue with data connectivity with their phone?

 

never had this issue before, had this issue starting somewhere in fremont and i live in santa clara, that is lke 20 miles apart with issues persisting, any resolution?

So as of today, i've been having odd performance on my lumia 1020.  

 

My LTE bar is 4-5 bars, i receive and make calls fine in addition to texting . 

 

The issue is data usage, my phone cannot connect ot data for browsing live tiles, using apps, or even searching . I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc.  

 

Nothing works, no data connectivity.  I am in the san francisco bay area san jose specifically, is anybody else having this same issue with data connectivity with their phone?

 

never had this issue before, had this issue starting somewhere in fremont and i live in santa clara, that is lke 20 miles apart with issues persisting, any resolution?

LTE 4 or 5 bars, but not data connectivity

11,109 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Sep 15, 2013 5:42:39 AM
0
(0)
ACE - Professor

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: LTE 4 or 5 bars, but not data connectivity

2 of 7 (11,000 Views)
0
(0)
  • Rate this reply
View profile
Sep 15, 2013 6:40:32 AM
0
(0)
Scholar

I had the same issue and it ended up being the SIM.

I had the same issue and it ended up being the SIM.

Re: LTE 4 or 5 bars, but not data connectivity

3 of 7 (10,991 Views)
0
(0)
  • Rate this reply
View profile
Sep 15, 2013 1:12:42 PM
0
(0)
Professor
Edited by jii on Sep 15, 2013 at 1:13:35 PM

johninsj wrote:

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.


--- I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc. ---
@OP, Besides the aforementioned possibilities, you may want to check MMS/Data APN settings.

johninsj wrote:

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.


--- I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc. ---
@OP, Besides the aforementioned possibilities, you may want to check MMS/Data APN settings.

Re: LTE 4 or 5 bars, but not data connectivity

[ Edited ]
4 of 7 (10,968 Views)
0
(0)
  • Rate this reply
View profile
Sep 16, 2013 5:36:26 AM
0
(0)
ACE - Professor

jii wrote:

johninsj wrote:

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.


--- I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc. ---
@OP, Besides the aforementioned possibilities, you may want to check MMS/Data APN settings.

Those settings won't be editable on a non-unlocked windows phone, though.


jii wrote:

johninsj wrote:

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.


--- I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc. ---
@OP, Besides the aforementioned possibilities, you may want to check MMS/Data APN settings.

Those settings won't be editable on a non-unlocked windows phone, though.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: LTE 4 or 5 bars, but not data connectivity

5 of 7 (10,932 Views)
0
(0)
  • Rate this reply
View profile
Sep 16, 2013 12:37:14 PM
0
(0)
Professor

Ah heck, you're absolutely right. I'm so used to dealing with unlocked/rooted/modded devices (and other forums where such devices are the norm) that I forget that most people have theirs locked down.

Ah heck, you're absolutely right. I'm so used to dealing with unlocked/rooted/modded devices (and other forums where such devices are the norm) that I forget that most people have theirs locked down.

Re: LTE 4 or 5 bars, but not data connectivity

6 of 7 (10,910 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 29, 2013 10:05:18 AM
0
(0)
Teacher

This sounds like a problem with your phones programming to the network. You should call 611 and have it resolved through Tech Support.

This sounds like a problem with your phones programming to the network. You should call 611 and have it resolved through Tech Support.

Re: LTE 4 or 5 bars, but not data connectivity

7 of 7 (10,548 Views)
Share this post
Share this post