Helpful Links

LTE 4 or 5 bars, but not data connectivity

Tutor

LTE 4 or 5 bars, but not data connectivity

So as of today, i've been having odd performance on my lumia 1020.  

 

My LTE bar is 4-5 bars, i receive and make calls fine in addition to texting . 

 

The issue is data usage, my phone cannot connect ot data for browsing live tiles, using apps, or even searching . I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc.  

 

Nothing works, no data connectivity.  I am in the san francisco bay area san jose specifically, is anybody else having this same issue with data connectivity with their phone?

 

never had this issue before, had this issue starting somewhere in fremont and i live in santa clara, that is lke 20 miles apart with issues persisting, any resolution?

11,528 Views
Message 1 of 7
Highlighted
Professor

Re: LTE 4 or 5 bars, but not data connectivity

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.

Message 2 of 7
Scholar

Re: LTE 4 or 5 bars, but not data connectivity

I had the same issue and it ended up being the SIM.

Message 3 of 7
Professor

Re: LTE 4 or 5 bars, but not data connectivity


johninsj wrote:

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.


--- I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc. ---
@OP, Besides the aforementioned possibilities, you may want to check MMS/Data APN settings.
Message 4 of 7
Professor

Re: LTE 4 or 5 bars, but not data connectivity


jii wrote:

johninsj wrote:

I'm in San Jose - no LTE issues.

 

Sorry for the "is it plugged in" question, but have you turned off cellular data in settings?

 

If not, a call to 611 from the phone might be in order - it could be a hardware, sim, or even provisioning issue.


--- I tried resetting the phone, toggling data off and on, i tried toggling airplane mode off and on, turned off bluetooth nfc. ---
@OP, Besides the aforementioned possibilities, you may want to check MMS/Data APN settings.

Those settings won't be editable on a non-unlocked windows phone, though.

Message 5 of 7
Professor

Re: LTE 4 or 5 bars, but not data connectivity

Ah heck, you're absolutely right. I'm so used to dealing with unlocked/rooted/modded devices (and other forums where such devices are the norm) that I forget that most people have theirs locked down.

Message 6 of 7

Re: LTE 4 or 5 bars, but not data connectivity

This sounds like a problem with your phones programming to the network. You should call 611 and have it resolved through Tech Support.

Message 7 of 7
Share this topic
Announcements

Is the iPhone X worth it? Find out why it totally is!

Find out how to track your iPhone's delivery!

Let us help you Give the Gift of AT&T Wireless this holiday season!

Additional Support