Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Feb 8, 2014
10:54:46 AM
Is there something wrong with the network?

Is there something wrong with the network?

792 views
1 reply
(1) Me too
(1) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Feb 10, 2014 6:15:58 AM
0
(0)
Community Manager

Hello, christian.wells41!

 

Thanks for posting. We probably need a little more information from you before we can answer your question. Are you experiencing coverage issues? If so, is it just voice coverage, data coverage, or both? Where are you experiencing these issues? What kind of device do you have, and how old is it?

 

Thanks!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, christian.wells41!

 

Thanks for posting. We probably need a little more information from you before we can answer your question. Are you experiencing coverage issues? If so, is it just voice coverage, data coverage, or both? Where are you experiencing these issues? What kind of device do you have, and how old is it?

 

Thanks!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Is there something wrong with the network?

2 of 2 (712 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post