Ask a question

    Reply
    Posted Dec 1, 2013
    9:02:00 AM
    View profile
    I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florida.

    I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florida. If I do a Trace Route it gets to 12.122.140.245 and then goes to a 192 address. I have had a person in NY try it and they can access my IP address from their AT&T iPhone. So it is something with the routing from AT&T to CenturyLink in the south. Any ideas. 12.122.140.245 is an AT&T server.

    I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florida.

    861 views
    11 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (11)
    0
    (0)
    • Rate this reply
    View profile
    Dec 1, 2013 10:36:11 AM
    0
    (0)
    Expert

    hb218y wrote:

    I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florida. If I do a Trace Route it gets to 12.122.140.245 and then goes to a 192 address. I have had a person in NY try it and they can access my IP address from their AT&T iPhone. So it is something with the routing from AT&T to CenturyLink in the south. Any ideas. 12.122.140.245 is an AT&T server.


    a 192 ip address is one that is not routable, would really have to see the entire tracert to look at the hops and the transfer points

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    2 of 12 (840 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 20, 2013 1:27:10 PM
    0
    (0)
    Contributor

    Here is the complete tracert

     

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>tracert 69.34.39.136
    Tracing route to fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    over a maximum of 30 hops:
    1 3 ms 8 ms 7 ms webapi.nvtl [192.168.1.1]
    2 246 ms 327 ms 327 ms 172.26.241.113
    3 * 310 ms * 172.26.236.2
    4 122 ms 187 ms 176 ms 172.26.96.3
    5 209 ms 98 ms 97 ms 172.26.96.193
    6 * 819 ms 397 ms 172.18.221.114
    7 300 ms 363 ms 322 ms 12.249.2.21
    8 332 ms 353 ms 361 ms 12.83.170.30
    9 * 304 ms 347 ms 12.122.140.245
    10 299 ms 345 ms 336 ms 192.205.37.166
    11 * * * Request timed out.
    12 * 413 ms 432 ms 173-248-66-239.centurylink.net [173.248.66.239]
    13 323 ms 324 ms 330 ms fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
    14 331 ms 351 ms 394 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    15 329 ms 354 ms 347 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

    Trace complete.

    Thanks

     

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    3 of 12 (651 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 20, 2013 2:04:16 PM
    0
    (0)
    Expert

    hb218y wrote:

    Here is the complete tracert

     

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>tracert 69.34.39.136
    Tracing route to fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    over a maximum of 30 hops:
    1 3 ms 8 ms 7 ms webapi.nvtl [192.168.1.1]
    2 246 ms 327 ms 327 ms 172.26.241.113
    3 * 310 ms * 172.26.236.2
    4 122 ms 187 ms 176 ms 172.26.96.3
    5 209 ms 98 ms 97 ms 172.26.96.193
    6 * 819 ms 397 ms 172.18.221.114
    7 300 ms 363 ms 322 ms 12.249.2.21
    8 332 ms 353 ms 361 ms 12.83.170.30
    9 * 304 ms 347 ms 12.122.140.245
    10 299 ms 345 ms 336 ms 192.205.37.166
    11 * * * Request timed out.
    12 * 413 ms 432 ms 173-248-66-239.centurylink.net [173.248.66.239]
    13 323 ms 324 ms 330 ms fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
    14 331 ms 351 ms 394 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    15 329 ms 354 ms 347 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

    Trace complete.

    Thanks

     


     

    Looking at the tracert, all of your hops are showing problems, as soon as it pass through hop 1 you jump to what I would consider unacceptable response times till it finally times out at hop 11. Funny thing, I ran a tracert through my ISP, the provider I use at one of my offices and the ipad on a public wifi, none of the hops show a non routable IP address - aka 10, 172, 192.

     

    In yours it routes it on hop 1 to a 192 non-routable then hops 2, 3, 4, 5 and 6 are through 172 non-routable addresses, hops 7,8,9 are a routable address, hop 10 is back to non-routable, Hop 11 is your timeout which is proably the cause of your non-reachable. Hop 9 is handing off to a private network address again, the actual problem is where hop 10 is trying to hand off to hop 11 and the device at hop 11 is timing out.

     

    Is this on cellular data or wifi connection?

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    4 of 12 (645 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 20, 2013 4:41:13 PM
    0
    (0)
    Employee
    Edited by sandblaster on Dec 20, 2013 at 4:46:48 PM

    wingrider01 wrote:

    hb218y wrote:

    Here is the complete tracert

     

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>tracert 69.34.39.136
    Tracing route to fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    over a maximum of 30 hops:
    1 3 ms 8 ms 7 ms webapi.nvtl [192.168.1.1]
    2 246 ms 327 ms 327 ms 172.26.241.113
    3 * 310 ms * 172.26.236.2
    4 122 ms 187 ms 176 ms 172.26.96.3
    5 209 ms 98 ms 97 ms 172.26.96.193
    6 * 819 ms 397 ms 172.18.221.114
    7 300 ms 363 ms 322 ms 12.249.2.21
    8 332 ms 353 ms 361 ms 12.83.170.30
    9 * 304 ms 347 ms 12.122.140.245
    10 299 ms 345 ms 336 ms 192.205.37.166
    11 * * * Request timed out.
    12 * 413 ms 432 ms 173-248-66-239.centurylink.net [173.248.66.239]
    13 323 ms 324 ms 330 ms fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
    14 331 ms 351 ms 394 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    15 329 ms 354 ms 347 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

    Trace complete.

    Thanks

     


     

    Looking at the tracert, all of your hops are showing problems, as soon as it pass through hop 1 you jump to what I would consider unacceptable response times till it finally times out at hop 11. Funny thing, I ran a tracert through my ISP, the provider I use at one of my offices and the ipad on a public wifi, none of the hops show a non routable IP address - aka 10, 172, 192.

     

    In yours it routes it on hop 1 to a 192 non-routable then hops 2, 3, 4, 5 and 6 are through 172 non-routable addresses, hops 7,8,9 are a routable address, hop 10 is back to non-routable, Hop 11 is your timeout which is proably the cause of your non-reachable. Hop 9 is handing off to a private network address again, the actual problem is where hop 10 is trying to hand off to hop 11 and the device at hop 11 is timing out.

     

    Is this on cellular data or wifi connection?


    The trace route is obviously not being done from the iphone given that it is the Microsoft tracert program so it is unlikely it is via cellular data unless it is via hotspot/tethering. If the OP is using hotspot/tethering, then it definitely is via cellular data. 

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    [ Edited ]
    5 of 12 (635 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 20, 2013 6:35:05 PM
    0
    (0)
    Expert

    sandblaster wrote:

    wingrider01 wrote:

    hb218y wrote:

    Here is the complete tracert

     

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>tracert 69.34.39.136
    Tracing route to fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    over a maximum of 30 hops:
    1 3 ms 8 ms 7 ms webapi.nvtl [192.168.1.1]
    2 246 ms 327 ms 327 ms 172.26.241.113
    3 * 310 ms * 172.26.236.2
    4 122 ms 187 ms 176 ms 172.26.96.3
    5 209 ms 98 ms 97 ms 172.26.96.193
    6 * 819 ms 397 ms 172.18.221.114
    7 300 ms 363 ms 322 ms 12.249.2.21
    8 332 ms 353 ms 361 ms 12.83.170.30
    9 * 304 ms 347 ms 12.122.140.245
    10 299 ms 345 ms 336 ms 192.205.37.166
    11 * * * Request timed out.
    12 * 413 ms 432 ms 173-248-66-239.centurylink.net [173.248.66.239]
    13 323 ms 324 ms 330 ms fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
    14 331 ms 351 ms 394 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]
    15 329 ms 354 ms 347 ms fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

    Trace complete.

    Thanks

     


     

    Looking at the tracert, all of your hops are showing problems, as soon as it pass through hop 1 you jump to what I would consider unacceptable response times till it finally times out at hop 11. Funny thing, I ran a tracert through my ISP, the provider I use at one of my offices and the ipad on a public wifi, none of the hops show a non routable IP address - aka 10, 172, 192.

     

    In yours it routes it on hop 1 to a 192 non-routable then hops 2, 3, 4, 5 and 6 are through 172 non-routable addresses, hops 7,8,9 are a routable address, hop 10 is back to non-routable, Hop 11 is your timeout which is proably the cause of your non-reachable. Hop 9 is handing off to a private network address again, the actual problem is where hop 10 is trying to hand off to hop 11 and the device at hop 11 is timing out.

     

    Is this on cellular data or wifi connection?


    The trace route is obviously not being done from the iphone given that it is the Microsoft tracert program so it is unlikely it is via cellular data unless it is via hotspot/tethering. If the OP is using hotspot/tethering, then it definitely is via cellular data. 


    which is why I asked for clarafication, rarely seen so many tunnels through non-routable Ip addresses,  it goes through 6 hops before it even gets to the internet backbone and then it is only on the internet for 3 hops before it goes back into a tunnel and times out on the second hop in the tunnel . Was trying to clarify what type of connection is being used to try and identify what type of tunnel is being built.

     

    Grr should have though about it, but did not make connections until you mentioned it - the only way this tracert is accurate is if the iphone is being used as a hotspot for the pc that they ran the tracert on. If not the path the tracert took would be different then the iphone path to hit the same destination. Although the hop 1 seems to point at a MiFi device - maybe a Novatel

     

    In any respect the tracert that is posted shows that the data path is failing after hop 10 when it tries to pass control to the next upstream IP address, the Ip that the OP notes as a ATT router successfully hands off the data packet to the 192.205.37.166 upstream address.

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    6 of 12 (623 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 21, 2013 6:20:31 PM
    0
    (0)
    Contributor

    I am using a AT&T MiFi so I could run a tracert on a PC. I have the same problem when I run from my iPhone, I just can't do a tracert. Someone in NY using an iPhone on AT&T network was able to hit my server, but from Florida I can't hit it.

     

    Thanks for your help.

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    7 of 12 (598 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 22, 2013 12:44:27 PM
    0
    (0)
    Expert

    hb218y wrote:

    I am using a AT&T MiFi so I could run a tracert on a PC. I have the same problem when I run from my iPhone, I just can't do a tracert. Someone in NY using an iPhone on AT&T network was able to hit my server, but from Florida I can't hit it.

     

    Thanks for your help.


    that is becasue when they run the trace it is going through a different route and not hitting the routers and private servers that yours is, this is what I get when I tracert

     

    tracert 69.34.39.136

    Tracing route to 69.34.39.136 over a maximum of 30 hops

      1    <1 ms    <1 ms    <1 ms  10.0.0.1
      2     7 ms     7 ms     5 ms  [96.34.52.100]
      3     9 ms     7 ms     7 ms  [96.34.2.18]
      4    31 ms    11 ms    11 ms  [63.156.122.145]
      5    45 ms    45 ms    45 ms  [208.110.248.181]
      6    45 ms    47 na    43 ms  [173.248.66.239]
      7    44 ms    46 ms    44 ms  fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
      8    59 ms    51 ms    52 ms  69.34.39.136
      9    52 ms    52 ms    51 ms  69.34.39.136

    Trace complete.

     

    what ever device that is at hop 11 is the cause of the no response, not sure if it is mifi related or not, have you tried running the tracert through a standard cable connection? Maybe you know someone that has Uverse as their internet provider, that might mimic the mifi

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    8 of 12 (572 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 23, 2013 6:55:18 AM
    0
    (0)
    Employee

    wingrider01 wrote:

    hb218y wrote:

    I am using a AT&T MiFi so I could run a tracert on a PC. I have the same problem when I run from my iPhone, I just can't do a tracert. Someone in NY using an iPhone on AT&T network was able to hit my server, but from Florida I can't hit it.

     

    Thanks for your help.


    that is becasue when they run the trace it is going through a different route and not hitting the routers and private servers that yours is, this is what I get when I tracert

     

    tracert 69.34.39.136

    Tracing route to 69.34.39.136 over a maximum of 30 hops

      1    <1 ms    <1 ms    <1 ms  10.0.0.1
      2     7 ms     7 ms     5 ms  [96.34.52.100]
      3     9 ms     7 ms     7 ms  [96.34.2.18]
      4    31 ms    11 ms    11 ms  [63.156.122.145]
      5    45 ms    45 ms    45 ms  [208.110.248.181]
      6    45 ms    47 na    43 ms  [173.248.66.239]
      7    44 ms    46 ms    44 ms  fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
      8    59 ms    51 ms    52 ms  69.34.39.136
      9    52 ms    52 ms    51 ms  69.34.39.136

    Trace complete.

     

    what ever device that is at hop 11 is the cause of the no response, not sure if it is mifi related or not, have you tried running the tracert through a standard cable connection? Maybe you know someone that has Uverse as their internet provider, that might mimic the mifi


    So, despite the "request timed out" in the original tracert, it still completed to the final IP. Wouldn't that indicate that the IP is reachable? If that IP were unreachable, the last entry in the tracert would be "Request timed out", not the destination IP.  I've got Uverse internet and I ran a tracert to that IP and got a number of "Request timed out" in the response yet it still made it to the final IP. Also, I'm able to connect to a web server at that IP from my browser. Here are the results of my tracert:

     

      1   365 ms     2 ms     3 ms  homeportal [192.168.1.254]
      2    32 ms    28 ms    30 ms  99-63-164-3.lightspeed.stlsmo.sbcglobal.net [99.
    63.164.3]
      3     *        *        *     Request timed out.
      4     *        *        *     Request timed out.
      5     *        *        *     Request timed out.
      6    30 ms    30 ms    28 ms  12.83.40.5
      7    50 ms    51 ms    50 ms  gar2.dlrtx.ip.att.net [12.122.100.89]
      8    47 ms    48 ms    47 ms  192.205.32.54
      9     *        *        *     Request timed out.
     10    83 ms    83 ms    81 ms  173-248-66-239.centurylink.net [173.248.66.239]

     11    80 ms    79 ms    79 ms  fl-64-45-223-161.dhcp.embarqhsd.net [64.45.223.1
    61]
     12    86 ms    85 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

     13    86 ms    86 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]


    Trace complete.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    9 of 12 (550 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 23, 2013 7:01:16 AM
    0
    (0)
    Expert

    sandblaster wrote:

    wingrider01 wrote:

    hb218y wrote:

    I am using a AT&T MiFi so I could run a tracert on a PC. I have the same problem when I run from my iPhone, I just can't do a tracert. Someone in NY using an iPhone on AT&T network was able to hit my server, but from Florida I can't hit it.

     

    Thanks for your help.


    that is becasue when they run the trace it is going through a different route and not hitting the routers and private servers that yours is, this is what I get when I tracert

     

    tracert 69.34.39.136

    Tracing route to 69.34.39.136 over a maximum of 30 hops

      1    <1 ms    <1 ms    <1 ms  10.0.0.1
      2     7 ms     7 ms     5 ms  [96.34.52.100]
      3     9 ms     7 ms     7 ms  [96.34.2.18]
      4    31 ms    11 ms    11 ms  [63.156.122.145]
      5    45 ms    45 ms    45 ms  [208.110.248.181]
      6    45 ms    47 na    43 ms  [173.248.66.239]
      7    44 ms    46 ms    44 ms  fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
      8    59 ms    51 ms    52 ms  69.34.39.136
      9    52 ms    52 ms    51 ms  69.34.39.136

    Trace complete.

     

    what ever device that is at hop 11 is the cause of the no response, not sure if it is mifi related or not, have you tried running the tracert through a standard cable connection? Maybe you know someone that has Uverse as their internet provider, that might mimic the mifi


    So, despite the "request timed out" in the original tracert, it still completed to the final IP. Wouldn't that indicate that the IP is reachable? If that IP were unreachable, the last entry in the tracert would be "Request timed out", not the destination IP.  I've got Uverse internet and I ran a tracert to that IP and got a number of "Request timed out" in the response yet it still made it to the final IP. Also, I'm able to connect to a web server at that IP from my browser. Here are the results of my tracert:

     

      1   365 ms     2 ms     3 ms  homeportal [192.168.1.254]
      2    32 ms    28 ms    30 ms  99-63-164-3.lightspeed.stlsmo.sbcglobal.net [99.
    63.164.3]
      3     *        *        *     Request timed out.
      4     *        *        *     Request timed out.
      5     *        *        *     Request timed out.
      6    30 ms    30 ms    28 ms  12.83.40.5
      7    50 ms    51 ms    50 ms  gar2.dlrtx.ip.att.net [12.122.100.89]
      8    47 ms    48 ms    47 ms  192.205.32.54
      9     *        *        *     Request timed out.
     10    83 ms    83 ms    81 ms  173-248-66-239.centurylink.net [173.248.66.239]

     11    80 ms    79 ms    79 ms  fl-64-45-223-161.dhcp.embarqhsd.net [64.45.223.1
    61]
     12    86 ms    85 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

     13    86 ms    86 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]


    Trace complete.


    tracert will continue to the next available upstream address if possible, a web request will not

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    10 of 12 (547 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Dec 23, 2013 7:48:41 AM
    0
    (0)
    Employee

    wingrider01 wrote:

    sandblaster wrote:

    wingrider01 wrote:

    hb218y wrote:

    I am using a AT&T MiFi so I could run a tracert on a PC. I have the same problem when I run from my iPhone, I just can't do a tracert. Someone in NY using an iPhone on AT&T network was able to hit my server, but from Florida I can't hit it.

     

    Thanks for your help.


    that is becasue when they run the trace it is going through a different route and not hitting the routers and private servers that yours is, this is what I get when I tracert

     

    tracert 69.34.39.136

    Tracing route to 69.34.39.136 over a maximum of 30 hops

      1    <1 ms    <1 ms    <1 ms  10.0.0.1
      2     7 ms     7 ms     5 ms  [96.34.52.100]
      3     9 ms     7 ms     7 ms  [96.34.2.18]
      4    31 ms    11 ms    11 ms  [63.156.122.145]
      5    45 ms    45 ms    45 ms  [208.110.248.181]
      6    45 ms    47 na    43 ms  [173.248.66.239]
      7    44 ms    46 ms    44 ms  fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
      8    59 ms    51 ms    52 ms  69.34.39.136
      9    52 ms    52 ms    51 ms  69.34.39.136

    Trace complete.

     

    what ever device that is at hop 11 is the cause of the no response, not sure if it is mifi related or not, have you tried running the tracert through a standard cable connection? Maybe you know someone that has Uverse as their internet provider, that might mimic the mifi


    So, despite the "request timed out" in the original tracert, it still completed to the final IP. Wouldn't that indicate that the IP is reachable? If that IP were unreachable, the last entry in the tracert would be "Request timed out", not the destination IP.  I've got Uverse internet and I ran a tracert to that IP and got a number of "Request timed out" in the response yet it still made it to the final IP. Also, I'm able to connect to a web server at that IP from my browser. Here are the results of my tracert:

     

      1   365 ms     2 ms     3 ms  homeportal [192.168.1.254]
      2    32 ms    28 ms    30 ms  99-63-164-3.lightspeed.stlsmo.sbcglobal.net [99.
    63.164.3]
      3     *        *        *     Request timed out.
      4     *        *        *     Request timed out.
      5     *        *        *     Request timed out.
      6    30 ms    30 ms    28 ms  12.83.40.5
      7    50 ms    51 ms    50 ms  gar2.dlrtx.ip.att.net [12.122.100.89]
      8    47 ms    48 ms    47 ms  192.205.32.54
      9     *        *        *     Request timed out.
     10    83 ms    83 ms    81 ms  173-248-66-239.centurylink.net [173.248.66.239]

     11    80 ms    79 ms    79 ms  fl-64-45-223-161.dhcp.embarqhsd.net [64.45.223.1
    61]
     12    86 ms    85 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

     13    86 ms    86 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]


    Trace complete.


    tracert will continue to the next available upstream address if possible, a web request will not


    Yet my web request to http://69.34.39.136/ works fine despite those "Request timed out" responses in my tracert.

     

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    11 of 12 (540 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 23, 2013 9:07:05 AM
    0
    (0)
    Scholar
    Edited by jane697 on Dec 23, 2013 at 9:08:47 AM

    sandblaster wrote:

    wingrider01 wrote:

    sandblaster wrote:

    wingrider01 wrote:

    hb218y wrote:

    I am using a AT&T MiFi so I could run a tracert on a PC. I have the same problem when I run from my iPhone, I just can't do a tracert. Someone in NY using an iPhone on AT&T network was able to hit my server, but from Florida I can't hit it.

     

    Thanks for your help.


    that is becasue when they run the trace it is going through a different route and not hitting the routers and private servers that yours is, this is what I get when I tracert

     

    tracert 69.34.39.136

    Tracing route to 69.34.39.136 over a maximum of 30 hops

      1    <1 ms    <1 ms    <1 ms  10.0.0.1
      2     7 ms     7 ms     5 ms  [96.34.52.100]
      3     9 ms     7 ms     7 ms  [96.34.2.18]
      4    31 ms    11 ms    11 ms  [63.156.122.145]
      5    45 ms    45 ms    45 ms  [208.110.248.181]
      6    45 ms    47 na    43 ms  [173.248.66.239]
      7    44 ms    46 ms    44 ms  fl-69-68-14-18.dyn.embarqhsd.net [69.68.14.18]
      8    59 ms    51 ms    52 ms  69.34.39.136
      9    52 ms    52 ms    51 ms  69.34.39.136

    Trace complete.

     

    what ever device that is at hop 11 is the cause of the no response, not sure if it is mifi related or not, have you tried running the tracert through a standard cable connection? Maybe you know someone that has Uverse as their internet provider, that might mimic the mifi


    So, despite the "request timed out" in the original tracert, it still completed to the final IP. Wouldn't that indicate that the IP is reachable? If that IP were unreachable, the last entry in the tracert would be "Request timed out", not the destination IP.  I've got Uverse internet and I ran a tracert to that IP and got a number of "Request timed out" in the response yet it still made it to the final IP. Also, I'm able to connect to a web server at that IP from my browser. Here are the results of my tracert:

     

      1   365 ms     2 ms     3 ms  homeportal [192.168.1.254]
      2    32 ms    28 ms    30 ms  99-63-164-3.lightspeed.stlsmo.sbcglobal.net [99.
    63.164.3]
      3     *        *        *     Request timed out.
      4     *        *        *     Request timed out.
      5     *        *        *     Request timed out.
      6    30 ms    30 ms    28 ms  12.83.40.5
      7    50 ms    51 ms    50 ms  gar2.dlrtx.ip.att.net [12.122.100.89]
      8    47 ms    48 ms    47 ms  192.205.32.54
      9     *        *        *     Request timed out.
     10    83 ms    83 ms    81 ms  173-248-66-239.centurylink.net [173.248.66.239]

     11    80 ms    79 ms    79 ms  fl-64-45-223-161.dhcp.embarqhsd.net [64.45.223.1
    61]
     12    86 ms    85 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]

     13    86 ms    86 ms    85 ms  fl-69-34-39-136.sta.embarqhsd.net [69.34.39.136]


    Trace complete.


    tracert will continue to the next available upstream address if possible, a web request will not


    Yet my web request to http://69.34.39.136/ works fine despite those "Request timed out" responses in my tracert.

     


    I would venture to guess that the above would be dependent upon which protocol is being used when doing your tests--i.e., some firewall or other network device in the tracert chain might be filtering/blocking tracert packets but allowing HTTP traffic to go through--similar to how a device/destination may allow HTTP traffic to go through but reject or deny ICMP (e.g., pings) requests.

    Re: I have a static IP address from CenturyLink and can't reach it from my AT&T iPhone in Florid

    [ Edited ]
    12 of 12 (531 Views)
    Share this post
    Share this post