Helpful Links

I Have a Beam Aircard 340U And I Want to use it on MAC OS X 10.8.5

Contributor

I Have a Beam Aircard 340U And I Want to use it on MAC OS X 10.8.5

I Have a Beam Aircard 340U And I Want to use it on MAC OS X 10.8.5. After loading netgear patch I cannot get the modem to load or get the macbook pro to see it.

1,194 Views
Message 1 of 2
Community Manager

Re: I Have a Beam Aircard 340U And I Want to use it on MAC OS X 10.8.5

Hello stokesj1,

 

Take a look at this page: http://kb.netgear.com/app/answers/detail/a_id/23444

 

Is this a patch you're talking about?

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
Share this topic
Announcements

Is the iPhone X worth it? Find out why it totally is!

Find out how to track your iPhone's delivery!

Let us help you Give the Gift of AT&T Wireless this holiday season!

Additional Support