Error dectivating and re-activating microcell 3/1/2014

Error dectivating and re-activating microcell 3/1/2014

Have had intermittent problems since last Sunday.  Tuesday night was able to talk to a rep who disconnected my microcell, and then went through the activation process.

 

It failed again on Friday--have spent most of the day on the phone with att.  They continue to say the system is being updated, that's why it can't be fixed now.

 

I click on disconnect the microcell, and it never really disconnects.  Somehow my home address is missing from my record, and so it can't go through the activation process.

 

The reps tell me that the microcell needs to be disconnected, but because of the system updates, it's not happening.  I asked if I could just get a new microcell,and they said that wouldn't fix the problem.

 

I really need this so I can use my cell phone from home for work.  I feel like I'm getting mixed information. 

 

Anyone had a similar experience?

Message 1 of 43 (1,979 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014

Not to sure about system updates. Unless they mean that they're taking down the activation server for maintenance but I've never heard of that. I would try to delete your account (MicroCell) and then set it up again. If that's successful, then I'd try a hard reset of the MicroCell. That basically forces it back to factory defaults and then the entire Initial Activation process occurs (see my Guide for details, link in my sig). If there are any updates for the MicroCell they will be installed at that time. If that fails, come back and we'll talk a little more in detail about what's going on and try to get you some help.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 43 (1,737 Views)

Re: Error dectivating and re-activating microcell 3/1/2014

Thanks--at this point I don't even have the microcell plugged in. I am thinking that it is a system problem, because it will not 'decativate' the device, and unlink it from my att account. They are telling me that they are upgrading the system,which I have heard from multiple people. I do wonder if there is a way to elevate, so they can possibly break the connection from the backend. When I try to put update the physical address tied to the microcell in my acct, I get an error, saying that the system is down temporarily.
Message 3 of 43 (1,713 Views)

Re: Error dectivating and re-activating microcell 3/1/2014

Also, if by delete, you mean 'disconnect your 3g microcell device', that is what is not working.
Message 4 of 43 (1,714 Views)
Mentor

Re: Error dectivating and re-activating microcell 3/1/2014

[ Edited ]

I had to perform the disconnect as instructed by support. Got to the page and click the disconnect, then page loaded, "sorry we are updating the site".
Then it wouldn't load the page at all. About an hour later I was able to get to the page and Activate. Looks like I got in just before the site started update.
A 30 min wait, I was able to see the activation page current activty. Finished in only 7 minutes from start of activation as email alert was sent.
Still not able to connect my phone though, lol... but I can get to the microcell page on at&t...

 

---------------------------------------------------------------------
2Wire Gateway 3800 HGV - Uverse
MicroCell - received 2-26-2014
LG Nitro P930
Located in North Central Indiana,, GO ND... !!!

Message 5 of 43 (1,708 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014

Hmmm, I'll have to look into the activation page issue. Last I heard from AT&T yesterday was that there weren't any issues. Maybe it's service area related. There could be some localized updates (hardware, towers, what ever) that affect the activation page for your area and it's not necessarily a global issue. I've been able to access my acount with no issues (since you first reported) so maybe that's it.

 

Ok, if you are "theoretically" connected now, all lights are solid green and you got your email notification, you should be fine. Can you reset your phone? Speaking of your phone, did you buy it domestically and is it "modified" in any way?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 43 (1,703 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014

Same problem I've been having. Hince what I was told by tech support also. The darn thing is stuck.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 43 (1,687 Views)

Re: Error dectivating and re-activating microcell 3/1/2014

They told me the eta on the fix is Tuesday. No time. Claim it is network updates.

Sent from my iPad
Message 8 of 43 (1,684 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014

I'll have to check on the network updates on Monday but anything is possible. Could you post your location so we can see if it is localized or widespread.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 43 (1,647 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014


GLIMMERMAN76 wrote:
Same problem I've been having. Hince what I was told by tech support also. The darn thing is stuck.

Could you post your location so we can see if it's a localized issue.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 43 (1,645 Views)

Re: Error dectivating and re-activating microcell 3/1/2014

Central Connecticut.

Sent from my iPad
Message 11 of 43 (1,640 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014

Thanks. I'll check in with the Admin on Monday morning and see what they can find out. Maybe your weather back there is messing with the lines and re-routing has to be made or whatever. Just a thought.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 43 (1,639 Views)

Re: Error dectivating and re-activating microcell 3/1/2014

Thanks.

Sent from my iPad
Message 13 of 43 (1,632 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014

im in IL

 

its sad that a billion dollar company can't get a server running or have a redundant backup.  Or take the time to inform customers if they make changes there microcell may not work.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 14 of 43 (1,621 Views)
ACE - Master

Re: Error dectivating and re-activating microcell 3/1/2014

I understand your frustration and agree with you somewhat. I've asked for some sort of status update on this forum but apparently it is more difficult than is apparent and just not a priority item for AT&T. I'll continue to push but I don't think it will happen. Global emails/texts are also out as well because not everyone is affected so it's not worth the effort to maintain and update specific user areas.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 43 (1,613 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.